2 Replies Latest reply: Feb 4, 2013 11:26 AM by Victoria Herring
Victoria Herring Level 2 Level 2 (290 points)

I have a library of 100G that used to work fine = but I tried to open it just now - it's ver 3.4.3 and all fine, I thought, but on trying to open it I get the following message -- it says I need to open this iPhoto library first in 9+ - but it's not an iPhoto library = I have very few of those = I only use Aperture if possible and this for sure was never an iPhoto Library = in fact I checked GetInfo to be sure

Screen Shot 2013-02-04 at 12.10.15 PM.jpgScreen Shot 2013-02-04 at 12.13.05 PM.jpg

 

So what can I do now ==??  I

  • 1. Re: Aperture forcing opening in iPhoto
    léonie Level 9 Level 9 (51,675 points)

    How did you try to open the Aperture Library, Victoria?

    Did you double-click it in the Finder and then get this message?

     

    If that does does not work, can you open it with the Aperture Library First Aid Tools, by holding down the key combination⌥⌘ and double-clicking?

     

    If the above does not help, try Frank Caggiano's tip and remove the iPhotoLock.data from your Aperture Library, but be careful, not to delete anything else. Do you have any backup of your Aperture Library at all?  See:

     

     

    Re: aperture library will not open

     

    Regards

    Léonie

  • 2. Re: Aperture forcing opening in iPhoto
    Victoria Herring Level 2 Level 2 (290 points)

    Yes = I both tried to open by doubleclicking and also the Open New choice  under Fil I'l read the article and also check the other first aid == thanks much = I always have copies -- this is actually a collection of other smaller Aplibraries that I have not yet gotten rid of, fortunately.