10 Replies Latest reply: Feb 21, 2013 12:21 PM by theonlytomah
theonlytomah Level 1 Level 1 (0 points)

In the middle of working recently I've been getting a gray screen and I can do nothing. On one ocassion it restarted and gave a "Your computer restarted because of a problem..."

 

It's a 2011 27" i7 iMac running 10.8.2.

 

Here is the most recent log:

 

====================================================

 

Interval Since Last Panic Report:  502649 sec

Panics Since Last Report:          1

Anonymous UUID:                   REMOVED

 

 

Mon Feb  4 22:31:10 2013

panic(cpu 2 caller 0xffffff800ea9db1b): "TLB invalidation IPI timeout: " "CPU(s) failed to respond to interrupts, unresponsive CPU bitmap: 0x10, NMIPI acks: orig: 0x0, now: 0x0"@/SourceCache/xnu/xnu-2050.18.24/osfmk/x86_64/pmap.c:2337

Backtrace (CPU 2), Frame : Return Address

0xffffff80f7b43ad0 : 0xffffff800ea1d626

0xffffff80f7b43b40 : 0xffffff800ea9db1b

0xffffff80f7b43bc0 : 0xffffff800eaa1ad4

0xffffff80f7b43cf0 : 0xffffff800ea61693

0xffffff80f7b43db0 : 0xffffff800ea62abb

0xffffff80f7b43f40 : 0xffffff800eab7fa9

0xffffff80f7b43fb0 : 0xffffff800eace411

 

 

BSD process name corresponding to current thread: Google Chrome

 

 

Mac OS version:

12C60

 

 

Kernel version:

Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64

Kernel UUID: 69A5853F-375A-3EF4-9247-478FD0247333

Kernel slide:     0x000000000e800000

Kernel text base: 0xffffff800ea00000

System model name: iMac12,2 (Mac-942B59F58194171B)

 

 

System uptime in nanoseconds: 3080844068507

last loaded kext at 39652583931: com.apple.driver.AppleBluetoothHIDKeyboard          165.5 (addr 0xffffff7f9048c000, size 24576)

last unloaded kext at 167199352584: com.apple.driver.AppleUSBUHCI          5.2.5 (addr 0xffffff7f8f388000, size 65536)

loaded kexts:

net.telestream.driver.TelestreamAudio          1.0.3

com.rim.driver.BlackBerryUSBDriverInt          0.0.68

com.apple.filesystems.cddafs          2.5.1

com.apple.driver.AppleBluetoothMultitouch          75.15

com.apple.driver.AppleHWSensor          1.9.5d0

com.apple.driver.AudioAUUC          1.60

com.apple.driver.AGPM          100.12.69

com.apple.driver.AppleMikeyHIDDriver          122

com.apple.driver.AppleHDA          2.3.1f2

com.apple.filesystems.autofs          3.0

com.apple.driver.AppleUpstreamUserClient          3.5.10

com.apple.kext.AMDFramebuffer          8.0.0

com.apple.iokit.IOUserEthernet          1.0.0d1

com.apple.iokit.IOBluetoothSerialManager          4.0.9f33

com.apple.iokit.BroadcomBluetoothHCIControllerUSBTransport          4.0.9f33

com.apple.AMDRadeonAccelerator          1.0.0

com.apple.driver.AppleMikeyDriver          2.3.1f2

com.apple.driver.AppleIntelHD3000Graphics          8.0.0

com.apple.Dont_Steal_Mac_OS_X          7.0.0

com.apple.driver.AppleSMCLMU          2.0.2d0

com.apple.driver.AppleSMCPDRC          1.0.0

com.apple.driver.ApplePolicyControl          3.2.11

com.apple.driver.AppleIntelSNBGraphicsFB          8.0.0

com.apple.driver.AppleLPC          1.6.0

com.apple.driver.ACPI_SMC_PlatformPlugin          1.0.0

com.apple.driver.AppleBacklight          170.2.3

com.apple.driver.AppleMCCSControl          1.0.33

com.apple.iokit.SCSITaskUserClient          3.5.1

com.apple.driver.AppleUSBCardReader          3.1.0

com.apple.driver.AppleIRController          320.15

com.apple.AppleFSCompression.AppleFSCompressionTypeDataless          1.0.0d1

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib          1.0.0d1

com.apple.BootCache          34

com.apple.driver.XsanFilter          404

com.apple.iokit.IOAHCIBlockStorage          2.2.2

com.apple.driver.AppleUSBHub          5.2.5

com.apple.iokit.AppleBCM5701Ethernet          3.2.5b3

com.apple.driver.AppleFWOHCI          4.9.6

com.apple.driver.AirPort.Atheros40          600.70.23

com.apple.driver.AppleAHCIPort          2.4.1

com.apple.driver.AppleUSBEHCI          5.4.0

com.apple.driver.AppleEFINVRAM          1.6.1

com.apple.driver.AppleRTC          1.5

com.apple.driver.AppleACPIButtons          1.6

com.apple.driver.AppleHPET          1.7

com.apple.driver.AppleSMBIOS          1.9

com.apple.driver.AppleACPIEC          1.6

com.apple.driver.AppleAPIC          1.6

com.apple.driver.AppleIntelCPUPowerManagementClient          196.0.0

com.apple.nke.applicationfirewall          4.0.39

com.apple.security.quarantine          2

com.apple.driver.AppleIntelCPUPowerManagement          196.0.0

com.apple.driver.AppleBluetoothHIDKeyboard          165.5

com.apple.driver.AppleHIDKeyboard          165.5

com.apple.driver.IOBluetoothHIDDriver          4.0.9f33

com.apple.driver.AppleMultitouchDriver          235.28

com.apple.driver.DspFuncLib          2.3.1f2

com.apple.kext.triggers          1.0

com.apple.iokit.IOAudioFamily          1.8.9fc10

com.apple.kext.OSvKernDSPLib          1.6

com.apple.iokit.IOSurface          86.0.3

com.apple.iokit.IOSerialFamily          10.0.6

com.apple.iokit.AppleBluetoothHCIControllerUSBTransport          4.0.9f33

com.apple.iokit.IOAcceleratorFamily          19.0.26

com.apple.iokit.IOBluetoothFamily          4.0.9f33

com.apple.kext.AMD6000Controller          8.0.0

com.apple.kext.AMDSupport          8.0.0

com.apple.driver.AppleThunderboltEDMSink          1.1.8

com.apple.driver.AppleThunderboltEDMSource          1.1.8

com.apple.driver.AppleHDAController          2.3.1f2

com.apple.iokit.IOHDAFamily          2.3.1f2

com.apple.driver.AppleGraphicsControl          3.2.11

com.apple.driver.AppleSMBusPCI          1.0.10d0

com.apple.driver.AppleSMC          3.1.4d2

com.apple.driver.IOPlatformPluginLegacy          1.0.0

com.apple.driver.IOPlatformPluginFamily          5.2.0d16

com.apple.driver.AppleBacklightExpert          1.0.4

com.apple.iokit.IONDRVSupport          2.3.5

com.apple.driver.AppleSMBusController          1.0.10d0

com.apple.iokit.IOGraphicsFamily          2.3.5

com.apple.iokit.IOFireWireIP          2.2.5

com.apple.driver.AppleThunderboltDPOutAdapter          1.8.5

com.apple.driver.AppleThunderboltDPInAdapter          1.8.5

com.apple.driver.AppleThunderboltDPAdapterFamily          1.8.5

com.apple.driver.AppleThunderboltPCIDownAdapter          1.2.5

com.apple.iokit.IOSCSIMultimediaCommandsDevice          3.5.1

com.apple.iokit.IOBDStorageFamily          1.7

com.apple.iokit.IODVDStorageFamily          1.7.1

com.apple.iokit.IOCDStorageFamily          1.7.1

com.apple.iokit.IOAHCISerialATAPI          2.5.0

com.apple.iokit.IOUSBHIDDriver          5.2.5

com.apple.driver.AppleUSBMergeNub          5.2.5

com.apple.iokit.IOUSBUserClient          5.2.5

com.apple.driver.AppleThunderboltNHI          1.6.0

com.apple.iokit.IOThunderboltFamily          2.1.1

com.apple.iokit.IOEthernetAVBController          1.0.2b1

com.apple.iokit.IOFireWireFamily          4.5.5

com.apple.iokit.IO80211Family          500.15

com.apple.iokit.IONetworkingFamily          3.0

com.apple.iokit.IOAHCIFamily          2.2.1

com.apple.iokit.IOHIDFamily          1.8.0

com.apple.driver.AppleEFIRuntime          1.6.1

com.apple.iokit.IOSMBusFamily          1.1

com.apple.security.sandbox          220

com.apple.kext.AppleMatch          1.0.0d1

com.apple.security.TMSafetyNet          7

com.apple.driver.DiskImages          344

com.apple.driver.AppleKeyStore          28.21

com.apple.iokit.IOUSBMassStorageClass          3.5.0

com.apple.driver.AppleUSBComposite          5.2.5

com.apple.iokit.IOSCSIBlockCommandsDevice          3.5.1

com.apple.iokit.IOStorageFamily          1.8

com.apple.iokit.IOSCSIArchitectureModelFamily          3.5.1

com.apple.iokit.IOUSBFamily          5.4.0

com.apple.driver.AppleACPIPlatform          1.6

com.apple.iokit.IOPCIFamily          2.7.2

com.apple.iokit.IOACPIFamily          1.4

com.apple.kec.corecrypto          1.0

System Profile:

Model: iMac12,2, BootROM IM121.0047.B1F, 4 processors, Intel Core i7, 3.4 GHz, 8 GB, SMC 1.72f2

Graphics: AMD Radeon HD 6970M, AMD Radeon HD 6970M, PCIe, 1024 MB

Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533642465238432D48392020

Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533642465238432D48392020

Memory Module: BANK 0/DIMM1, 2 GB, DDR3, 1333 MHz, 0x802C, 0x384B54463235363634485A2D3147344D3120

Memory Module: BANK 1/DIMM1, 2 GB, DDR3, 1333 MHz, 0x802C, 0x384B54463235363634485A2D3147344D3120

AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x9A), Atheros 9380: 4.0.70.23-P2P

Bluetooth: Version 4.0.9f33 10885, 2 service, 18 devices, 1 incoming serial ports

Network Service: AirPort, AirPort, en1

Serial ATA Device: WDC WD1001FALS-403AA0, 1 TB

Serial ATA Device: OPTIARC DVD RW AD-5680H, 297.2 MB

USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x850b, 0xfa200000 / 3

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfa100000 / 2

USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 5

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 4

USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfd110000 / 3

 

=============================================

 

Help appreciated.


iMac (27-inch Mid 2011), OS X Mountain Lion (10.8.2)
  • rkaufmann87 Level 8 Level 8 (46,160 points)

    You are getting a Kernel Panic. It appears the KP is occuring when it reaches:

     

    net.telestream.driver.TelestreamAudio          1.0.3

     

    The app does not have to be running in order to cause a KP. My recommendation would be to either update it to the most current version or following the developers instructions uninstall it from your computer. Then restart the computer and re-test.

  • theonlytomah Level 1 Level 1 (0 points)

    That's probably ScreenFlow, right?

  • rkaufmann87 Level 8 Level 8 (46,160 points)

    I would have no idea which app uses net.telestream.driver.TelestreamAudio          1.0.3 . ,  You will need to use Finder to locate the file and then determine what app uses it.

  • theonlytomah Level 1 Level 1 (0 points)

    Well, this is back with vengeance.

     

    I've tried removing the Telestream software and the BlackBerry software and I still get a blank screen randomly. The last one happened last night when I tried to download AppCleaner to make sure all files from the above programs had been removed. As soon as I clicked 'download' it went blank and froze.

     

    This is persistent, and the annoying thing is that I can't get it to restart when I want. I tried pulling out the power cord for a while, several PRAM resets, Safe Mode, try to get into recovery disk to check the drive, etc, etc.

     

    Sometimes a few PRAM resets seem to work, other times it will go into the recovery disk, but most of the time it just seems to randomly boot up again after not working for ages. I can't find a pattern and I've tried this many times.

     

    At the moment I can't get it working. I've just removed some Crucial RAM that was installed to see if that helped, but to no avail.

     

    Bugging the life out of me.

  • theonlytomah Level 1 Level 1 (0 points)

    Well, I managed to get it going again (by pure chance it seems).

     

    I realised some of the Blackberry stuff remained, so I got rid of it.

     

    I then downloaded the Telestream software (Screenflow), removed the audio driver, restarted the machine, opened Screenflow and reinstalled the audio driver.

     

    Seems to be working so far, but it's too soon to be sure.

  • rkaufmann87 Level 8 Level 8 (46,160 points)

    Chances are high you are not following the developers instructions for uninstalling apps. If you follow the developers instructions your chances will improve. If no instructions exist then use an app like app leaner.

  • theonlytomah Level 1 Level 1 (0 points)

    It has all occured from putting a Time Machine backup from a 2010 iMac to a 2011 iMac. Everything was fine on the 2010.

     

    Since software on Macs is inconsistent in uninstalling (some have unistallers, others are packages you just move to Trash) it's hard to know whether you're doing it right sometimes.

     

    Anyway, I was trying to download AppCleaner when it froze last time, so I was unable to get it.

  • rkaufmann87 Level 8 Level 8 (46,160 points)

    I agree there is not a consistent way to uninstall apps therefore if you follow these simple rules your chances for successfully uninstalling will improve. Do them in this order!

     

    1. Follow developers instructions.

    2. Use a tool such as AppCleaner.

    3. Drag app to the Trash.

  • theonlytomah Level 1 Level 1 (0 points)

    Okay, it has gone again. Gray screen.

     

    It doesn't seem to be recording the problems in the Console Error Log. Why would that be?

     

    Does Apple warranty cover this if it's software related and not hardware (although I'm nearly tempted to believe it could be hardware)?

  • theonlytomah Level 1 Level 1 (0 points)

    Got it going again and thought I'd run Repair Permissions from Disk Utility.

     

    It found and correctly a heap of things.

     

    Good?

     

    Well, now when I restart I get a flickering or gray screen once it has booted up. I get to see the desktop sometimes before it goes gray.

     

    However, when I press the power button and put it into sleep mode, and then press the power button again to waken it, the gray screen has gone and all seems to work...

     

    ...for a while that it, because it has just frozen on me. No gray screen this time, I just can't do anything. The cursor moves, but that's it.