1 Reply Latest reply: Feb 5, 2013 6:50 AM by Fustbariclation
Fustbariclation Level 1 (0 points)

I've tried all the fixes reported for this problem - the problem is that my Macbook Pro on bootcamp 4.0 does not work with a VGA projector - it shows a picture, but stays stuck at 640x480 with it impossible to change.

 

I've tried updating to the latest NVDIA driver - but NVIDIA says that it is all up-to-date.

 

Everything works with OS/X, so there is nothing wrong with the hardware.

 

It is a GEFORCE GT 640M card.

 

This seems to be a problem of very long standing. It would be great to know if there is some sort of fix. I wish that I didn't have to use DOS at all, but I have one application that I have to use for work that relies on M$, so I have no option.

 

Any helpful suggestions gratefully received


MacBook Pro with Retina display, OS X Mountain Lion (10.8.2), 2,3 GHz Intel Core i7 8 GB 1600 MHz
  • Fustbariclation Level 1 (0 points)

    I've tried re-loading drivers, but still no joy.

     

    What's interesting is how it works with a terminal. When I attach a terminal to the same cable and same laptop, it happily shows hundred of different options for the display, up to 2048x800 and they all work. The moment I plug in the projector, it only gives 640x480.

     

    Under OS/X the same projector happily displays 1280x800 and lots of other options, with no problem.

     

    So the projector can handle many different resolutions. The laptop can display many different resolutions with the DVI cable - but only on a terminal.

     

    So there is a bug where sensing a projector causes the driver to freeze onto 640x480.

     

    It would be really useful to know how to fix this bug!