1 Reply Latest reply: Feb 4, 2013 6:32 PM by Mike Sombrio
Emma's mom Level 1 (0 points)

I cannot export photos before a certain date. I have about two years worth in my iphoto and after a certain date I can export. I don't know what is different between the photos. I tried command option while launching iphoto and none of those options corrected them with the exception of two photos. I didn't find anything listed in the type of file except jpg's...no png's as some people have found. And it is strange because after July of 2012 everything exports fine. I don't get it does anyone have any ideas? I would logically think a problem would not resolve itself and be ok after a date with any recently photos able to export and older ones unable to.I haven't added any programs and if I did I would think they would have created the problem not solved it....I want to be able to export my old photos...I have spent quite a bit of time on it...any help would be great. OH and another problem I am out of state and my start up disk is back home in MI and I am in CA

MacBook, Mac OS X (10.6.8), iphoto09 version 8.1.2