7 Replies Latest reply: Feb 4, 2013 9:33 PM by Steve Taylor1
urania1 Level 1 (0 points)

I cannot get iTunes 11 to play through a complete genre from beginning to end. For example, in an earlier version I created a genre entitled World Music - Celtic.  When I hit the genre button, all the albums I put in this genre show up. However, when I hit the play button at the top of the screen, I get the first song of the first album. Then iTunes skips several albums, plays a couple of songs out of oder from another album. The it skips several albums, plays one song and stops. I have 194 songs in this particular category. Really frustrated.


iTunes 11, OS X Mountain Lion (10.8.2)
  • Steve Taylor1 Level 5 (4,670 points)

    There are two ways to achieve this but playing through any list of music requires all tracks to be checked.

     

    1) In Genre view select the Genre and clcik the play button to the right of the Genre name (NOT the play button right at the top of iTunes

     

    2) In Songs view enable the Browser. View > Column Browser > Show Column browser. If genre is not visible go back to the menu and select it. Then in the browser select your genre and a list of tracks will show below.

     

    If it is still skipping around ensure you do not have the shuffle turned on and that all tracks are checked.

     

    Ways to play songs in itunes 11

  • urania1 Level 1 (0 points)

    Steve,

     

    I have the clicked the genre buttun. On the screen, I have one column that goes straight down. Underneath each album title are all the songs in that album. I click the play button next to the genre button. I do have shuffle turned off.  What do you mean, all tracks are checked?

  • Steve Taylor1 Level 5 (4,670 points)

    Do any of the tracks look greyed out? Right mouse click on a track. If it shows Check selection in the popup box select that. If it shows Uncheck Selection they are alredy checked

     

    Screen Shot 2013-02-05 at 03.31.28.png

     

    You want to click on the Play button to the right of the Genre name. Blues in the example below

     

    Screen Shot 2013-02-05 at 03.30.40.png

  • urania1 Level 1 (0 points)

    All the selections are grayed out including the songs that do play: five out of 194.

  • urania1 Level 1 (0 points)

    And I checked to make sure all the songs were checked. They are when I look at them in songs version.  But when I shift back to genre version, the songs are still grayed out.

  • urania1 Level 1 (0 points)

    Okay,

     

    I went into genres and checked each song it worked!!! Thanks.

  • Steve Taylor1 Level 5 (4,670 points)

    Glad it worked