1 Reply Latest reply: Feb 5, 2013 6:07 AM by lllaass
tufelhundin Level 1 (0 points)

my family uses our desktop computer for syncing their iPod Touches with iTunes. Recently, they began having an issue with having iTunes open up without running it as an Administrator. It became more and more difficult to get it to open. I finally decided to uninstall iTunes and then re-install it. Uninstalling it was like trying to surgically remove cancer or something. It was everywhere. Online forums advised me to use a free windows program called revo uninstaller. I did, and boy does it remove everything. Keep that one in your back pocket. It cleans registry entries and everything else. So I tried to re-install iTunes and I keep getting this security error: 5. I can't get it to re-install for anything. My kids are searching the internet for this fix and that process, and nothing is working. HELP!


I tried installing the current iTunes, and even tried to regress back to 10.6.3 as directed on several help websites.



iPod touch, Windows 7