6 Replies Latest reply: Jul 26, 2013 9:45 PM by holbrk
Boehm322 Level 1 (0 points)

Last night, i finished my project (that took week to finish, might i add). I didnt feel like exporting it at that time, so i just closed it normally like i always did, and later that day i came back to export it. Problem was, it was not there anymore.. initially i tried manually opening it from the folder, but this only opened Imovie, but NOT my project. The thing is, i had 2 projects in my project pane before this happend, and the only project that doesnt show iup anymore is the one i need.


After searching online for help, i tried fixes such as deleting preferences, trying on a different account, none of which worked. The projec file and events are all in the same spot they have been, in the folders. I never moved or change them, so i cant think of any reason why Imovie would just not recognize the project file.


Here is proof that the project files are where they are suppose to be (The one i need is  "GoW The Crimson Path")

Screen Shot 2013-02-05 at 8.18.58 AM.png


Here is Imovie, showing the project i dont need, but not showing the project i DO need.


Screen Shot 2013-02-05 at 8.20.36 AM.png


Any help would be appreciated.

iMovie '11, Mac OS X (10.7.5)
  • John Cogdell Level 5 (4,605 points)

    I had exactly the same problem recently, as did at least 2 other members here. See the following threads for details:





    (refer to my first post in this thread)


    At this stage, a solution hasn't been forthcoming. It's very weird that the problem has arisen only recently. Scratching my head trying to think of what has changed - was it a Mountain Lion update perhaps, or installation of a 3rd party app?




    PS I'm off to bed now so will respond to further posts later tomorrow.


    Message was edited by: John Cogdell - added PS

  • Boehm322 Level 1 (0 points)

    John - Thanks for putting my mind to ease that this isnt just a one time thing. As evil as it may sound, im just glad im not the only one experiencing this!


    I suppose all i can really do is wait until Apple fixes it, ill put in some feed to apple myself at some point, thanks again for the help.


    Oh and if i may ask, this Time Machine thing (in new to Mac), is it something i should be running all the time? And also, is it possible to attempt to repair a file?

  • John Cogdell Level 5 (4,605 points)

    If you have Time Machine running on a backup external hard disk or on a Time Capsule, you should have it on at all times. You may have picked up in my comments in the linked threads that I had mine turned off while editing the "lost" project. The backup disk was full and Time Machine was refusing to add further backups. This is unusual in that Time Machine normally offers to delete older backups in order to fit the latest one on the disk. This allows you to keep using the same disk for backups, as long as you don't mind losing some of the earlier backups (mine went back to about a year ago). Anyway, I turned it off and hadn't got around to connecting a fresh disk. That's now been rectified!


    Here's a link to an Apple Support article entitled "Mac Basics: Time Machine":



    Let's hope we get a solution to this vexing problem of the "Disappearing Project". When I get a chance, I will be submitting feedback to Apple. The more that do this, the better chance we have of getting it looked at by Apple.



  • holbrk Level 1 (0 points)

    Looks like this is still happening.


    Mine was a new project I started just a few days ago.  Working tonight and after cancelling an export I closed iMovie and it was gone.


    Restore from backup and iMovie still does not display the project or open it from finder.

  • John Cogdell Level 5 (4,605 points)

    It's sad that it apparently has not been fixed. Luckily, I lost only the one project. I haven't used iMovie much since then (mainly been playing around with Final Cut Pro X).


    There are numerous reports about this issue on the forum. I think that something happened in late 2012 that may have caused iMovie to misbehave in this way - possibly an iMovie or Mountain Lion update.


    What version of iMovie and Mac OS X are you running?



  • holbrk Level 1 (0 points)

    I'm on OSX 10.8.4 on MBPR, iMovie 11 9.0.9.(1795).


    The funny thing is that I was evaluating iMovie vs. Microsoft DVD maker for a small group of family who were interested to see if they should buy OSX instead of Windows 8 for several new computers (students and family computers mostly).


    I had made a movie last year with DVD maker in about 60 minutes and they loved it.  This was my first use of iMovie ... not sure yet if there will be a second use.