4 Replies Latest reply: Feb 5, 2013 7:04 AM by Lloyd Slonim
Lloyd Slonim Level 1 Level 1

After the latest IOS update (6.1), SMS messages are going to my iPad as well as my phone. How can I make this stop?

Thanks,

Lloyd


iPad 2, iOS 6.1
Solved by Lloyd Slonim on Feb 5, 2013 6:47 AM Solved

It's actually Settings > Messages > iMessage Off, but thanks for getting me to the right area.

Reply by JimHdk on Feb 5, 2013 5:18 AM Helpful

The problem is that the ID being used to send the messages is registered as a "can be reached at" address on both devices.

 

Got to Settings > Messages > Send and Receive and change the "You can be reached by iMessage at" addresses appropriately.

All replies