3 Replies Latest reply: Feb 10, 2013 2:16 PM by baltwo
airbornepara Level 1 Level 1

Can anyone help me please...? I hope this is the right forum to post.



I currently have iMac with OS X 10.8.6 operating software. I tried to down load the latest update from Office this morning but it did not complete its download. The screen froze and I had to restart the iMac again. All went well until I tried to open my Outlook app. It failed to open. I looked for the problem and saw the following message.



Process:         Microsoft Outlook [2100]

Path:            /Applications/Microsoft Office 2011/Microsoft Outlook.app/Contents/MacOS/Microsoft Outlook

Identifier:      com.microsoft.Outlook

Version:         ??? (???)

Build Info:      Unknown-100825~0

Code Type:       X86 (Native)

Parent Process:  launchd [104]



Date/Time:       2013-02-05 16:16:48.829 +0000

OS Version:      Mac OS X 10.6.8 (10K549)

Report Version:  6



Interval Since Last Report:          12072 sec

Crashes Since Last Report:           93

Per-App Crashes Since Last Report:   38

Anonymous UUID:                      3C29F960-B269-4B07-85E6-0D4FF16A0489




Exception Codes: 0x0000000000000002, 0x0000000000000000

Crashed Thread:  0



Dyld Error Message:

  Library not loaded: @rpath/molc.framework/Versions/14/molc

  Referenced from: /Applications/Microsoft Office 2011/Microsoft Outlook.app/Contents/MacOS/../../../Office/MicrosoftSetupUI.framework/Versions/ 14/MicrosoftSetupUI

  Reason: image not found



Binary Images:

0x8fe00000 - 0x8fe4162b  dyld 132.1 (???) <283EE026-C0FE-1FF9-DB81-BFB155793157> /usr/lib/dyld



Model: iMac12,2, BootROM IM121.0047.B1F, 4 processors, Intel Core i5, 3.1 GHz, 4 GB, SMC 1.72f1

Graphics: AMD Radeon HD 6970M, AMD Radeon HD 6970M, PCIe, 1024 MB

Memory Module: global_name

AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x9A), Atheros 9380:

Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports

Network Service: AirPort, AirPort, en1

Serial ATA Device: WDC WD1001FALS-403AA0, 931.51 GB

Serial ATA Device: OPTIARC DVD RW AD-5680H

USB Device: FaceTime HD Camera (Built-in), 0x05ac  (Apple Inc.), 0x850b, 0xfa200000 / 3

USB Device: Hub, 0x0424  (SMSC), 0x2514, 0xfa100000 / 2

USB Device: Firebird USB Flash Drive, 0x0781  (SanDisk Corporation), 0x5567, 0xfa130000 / 5

USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8215, 0xfa111000 / 6

USB Device: Hub, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8242, 0xfd120000 / 4

USB Device: Internal Memory Card Reader, 0x05ac  (Apple Inc.), 0x8403, 0xfd110000 / 3


Can anyone advise. I have reload Office 2011 twice but to no avail. Do I need a newer version of OS X as my checker says I am up to date.


Many Thanks



iMac, iOS 5.0.1
  • baltwo Level 9 Level 9

    The Dyld Error Message indicates something got hosed during the install. Best to reinstall Office 11 and then try the update.

  • airbornepara Level 1 Level 1

    Hi baltwo,


    Thanks for the advice. Just one question. If I reinstall the Offic e programme will i lose all my office documents?

    I know that im likwly to loose my e mails and will have to reinstall them from my ISP. I am currently backing up the data to a 1TB portable drive through my time machine.



    Kind Regards

  • baltwo Level 9 Level 9

    AFAIK, there's no connection between Office and any of your documents, so reinstalling won't muck that up. If you do e-mail via Outlook, I've not a clue, since it doesn't exist on my machine, where I use Eudora and Mail.