6 Replies Latest reply: Feb 5, 2013 4:19 PM by LivingForTheFather
LivingForTheFather Level 1 Level 1 (0 points)

Hi all. I have Final Cut Express HD 3.5. I bought it several years ago and used it on my Mac Book Pro (2006 model). I bought an iMac a few years later (December 2009). I can't remember what OS the iMac came with, but it's currently running 10.6.8.

 

I recently was asked to collaborate on a video project, so I installed FCE to use on the project. The installation went just fine, and the software didn't seem to disagree with my system, nor the system with the software.

 

I then went to open* FCE, and got the following error message:

Screen shot 2013-02-05 at 10.41.56 AM.png

"Final Cut Express HD quit unexpectedly while using the Impromptu Analysis plug-in."

 

*Note: this is the first time opening the software on this computer after the first time installing it on this computer.

 

 

 

Here is a shot of the loading/splash screen:

 

Screen shot 2013-02-04 at 5.28.29 PM.png

 

It tells me that while loading Audio Filters, It comes across a "MOSO: Impromptu Analysis" and somehow doesn't like it.

 

 

Live type and Sound track both seem to work fine.

 

 

 

THINGS I HAVE TRIED:

 

1. the first thing I did was a search of my computer for "Impromptu Analysis," and found a .component (I think) plugin. it wasn't in the traditional audio plugins folder, but within a folder containing the application (Impromptu) in my documents folder My first instinct was "get that thing out of here!!" so I deleted it. problem not solved.

 

2.  Did a complete software update of everything, verify and repaired permissions, and still nothing.

 

3. uninstalled and reinstalled, and nothing.

 

4. Ran software update again.

 

5. reboots between each step.

 

6. Bid on Final Cut studio 5 on ebay. I've since been outbid (but still watching like a hawk).

 

 

 

What I don't understand is even after deleting the plugin, rebooting and an uninstall and reinstall of FCE, and it's still messing with the plugin.

 

 

 

THINGS I HAVEN'T TRIED

 

1. upgrading to 4.0 (don't have a disc, and it's not available for a free update, since it's discontinued, is it?)

 

2. reinstalling the plugin that's causing the issue

 

3. deleting or resetting the preferences of the AU plugins list. (not sure how to).

 

 

 

 

my best guess on the problem plug-in is that it is part of an install of the live coding software called Impromptu (http://impromptu.moso.com.au/). But it's blowing my mind as to why it's still messing things up even after I deleted it. I don't think I ever did a proper install of Impromptu, nor did I do a proper uninstall...

 

If anyone can point me in the right direction, that'd be super swell.

 

Thanks!


iMac (21.5-inch Late 2009), Mac OS X (10.6.8)