6 Replies Latest reply: Feb 5, 2013 10:41 PM by fruhulda
dewshi Level 1 (55 points)

I'd like to change the default language of a new comment in a doc to "British English".

At the moment, it's set to "English" so all my custom spellings are ignored.

 

I have System Preferences>Language & Text>Text>Spelling set to "British English", but this doesn't seem to determine the Language (as indicated in the Inspector Text/More tab, "Language" pull down menu).

 

Any ideas?


MacBook Pro, Mac OS X (10.6.8)
  • dewshi Level 1 (55 points)

    Ah! Problem solved:

     

    Modified and redefined style "Free Form" to Language "British English" (via inspector).

  • fruhulda Level 6 (15,120 points)

    You probably want the whole system to be in british English. Change the localisation language in the system preferences > LAnguage and text > Language > Edit list > choose British English > Ok > Drag B.E. to the top of the list > Log out of your account and in again.

  • PeterBreis0807 Level 7 (34,587 points)

    Well spotted, but not enough to do the job.

     

    You need to update all the Styles, not just Free Form.

     

    Peter

     

    Mea Culpa, just noticed you were only concerned with the Comments text. You are right, Free Form is the style.

  • dewshi Level 1 (55 points)

    @ fruhulda

     

    Yup! I've done that, as mentioned in my orig post.

     

    Many thanks.

  • dewshi Level 1 (55 points)

    @ PeterBreis0807

     

    I do have all Styles of all favoured templates set to "British English", but I'd overlooked Free Form because I never normally use it!

     

    Thanks for pointing it out though.

  • fruhulda Level 6 (15,120 points)

    If you have created a document or received a document created with English as language it will not change to British english even though you have that as default language on your computer.