2 Replies Latest reply: Feb 5, 2013 5:53 PM by ifunny1
ifunny1 Level 1 Level 1 (0 points)

So my ical now is all in dutch. This happened super randomly. I have no idea why. Going into system settings and checking the language did not help. It is only dutch on my ical.


MacBook Pro