3 Replies Latest reply: Feb 6, 2013 10:54 AM by PeterBreis0807
TraciQ Level 1 (0 points)

I pasted 1,500 words of text into a blank Pages doc. The text stops at the bottom of pg. 1 and won't flow to pg. 2.

There is no text overflow symbol. I've tried everything!

There is more text there -- if I delete backwards I see it. But it won't continue.

MacBook Pro, Mac OS X (10.7.2)
  • Jeff Shenk Level 4 (2,737 points)



    Most likely what you pasted wasn't actually just a block of text; it was a block of text in a table cell. Since table cells can't span pages in Pages, the bottom is cut off. Try this:


    Click in your text to select it.

    Go to: Format Menu > Table > Convert Table to Text


    That should get rid of the table and allow the text to continue on the next page.

  • Peggy Level 8 (38,635 points)

    I think it's likely in a text box that is big enough to hold all of the text. The bottom of the box would be beyond the bottom of the page. If you used a blank page layout document, any text would automatically be in a text box.


    First, go to the template choose & open a new, bland word processing document. If you still have the source of the text copy it again & paste it into this word processing document. If you don't have the original source, you will have to undo the deleting you did on the first document the select all of the text, copy & then paste into the word processing document.



  • PeterBreis0807 Level 7 (34,587 points)

    You copied this from the Internet and the Internet formatting was retained when you pasted it in Pages.


    To avoid that use:


    Menu > Edit > Paste and Match Style (command option shift v)