5 Replies Latest reply: Feb 7, 2013 7:28 AM by 6morrows
6morrows Level 1 (0 points)

I just imported a small library into another larger library and the slideshow (that I NEED) didn't import with it.  How can I get my slideshow imported into the new library?

 

Robyn


Aperture 3, Mac OS X (10.7.3)
  • léonie Level 10 (91,124 points)

    Robyn,

    tell us more, please. Otherwise it is hard to guess, what the problem is.

    • What is your Aperture 3 version? Are you on Aperture 3.3. or later?
    • And how did you import the smaller library?
    • Has the library you imported been created in iPhoto or Aperture?
    • Are your image files raw or jpeg? Referenced or managed?
    • Are your libraries on external drives or on your internal drive?

     

    Regards

    Léonie

  • 6morrows Level 1 (0 points)

    I'm on Aperture 3.4.3.  Both libraries are Aperture libraries with referenced .jpg files.  I used File-->Import-->Library to import the smaller one into the bigger one.  All images/files are on my internal drives.

     

    Robyn

  • léonie Level 10 (91,124 points)

    Robyn,

    that definitely should work.

     

    Has the smaller library been exported from the bigger library, so that the slideshow images are duplicates, that are skipped when merging? Or have the slideshow images been imported from the Photo Stream?

    Aperture does not always import the Photo Stream images reliably, when merging libraries.

     

    Perhaps your libraries do need repairing. Have you tried the library first aid tools?

    Repairing and Rebuilding Your Aperture Library: Aperture 3 User Manual

     

    Regards

    Léonie

  • 6morrows Level 1 (0 points)

    The images all imported just fine, but the actual slideshow project didn't.   I will trying repairing/rebuilding and see what happens...

  • 6morrows Level 1 (0 points)

    I gave up.  I tried importing a 2nd time and it still didn't come through, so I just remade it.