2 Replies Latest reply: Feb 6, 2013 7:58 AM by Vipp
Vipp Level 1 Level 1 (0 points)

Hi,

 

I'm working on a training video in Motion 5 using only text and still images. I have completed 2 minutes and 9 seconds of the 3 minute total. While working, I went to import a new still image and it appears invisible. All other assets that are currently in use are visible and the video is functioning fine. The still image is a new copy of a file already in use. However, it isn't just the image it's anything new I try to put in. Text appears invisible no matter what color I choose. No other images will show up. These all import and have the box around the object. I can move the box, resize, et cetera, but there the images are Not visible. I have restarted, but that didn't help.

 

Any ideas? I'm on a deadline and any help would be greatly appreciated.

 

Thanks!


Mac OS X (10.7.5)
  • Vipp Level 1 Level 1 (0 points)

    Ha! Nevermind, I figured it out. Since I work a lot in Adobe, I accidently hit "V" to get the move tool which turned everything I imported afterward invisible. Phew. Glad I was able to retrace my steps.

  • Vipp Level 1 Level 1 (0 points)

    Okay, just kidding. That didn't do it. I had opened a new project in hopes of figuring out the problem and the "V" key issue solved the issue in the new project, but not in the original.

     

    My quick fix is exporting the video I have and importing it into a new project and building on it from there. However, the original problem is still there if anyone has any ideas.

     

    I would still like to know how to fix this.

     

    Thank you!