4 Replies Latest reply: Feb 6, 2013 9:17 AM by pdroth
halle.davis Level 1 Level 1

I've tried turning iMessage on and off, his son has deleted his iCloud account in suspiscion that that was the cause of the problem, etc.

We've been texting for months without problem. This morning his son texts me, "Good morning," and then his father replies into our thread, "Good morning to you too!" I checked my contact, and I never had his father's email account before nor was his email a part of his son's contact. Please help me to stop him reading our messages. Thank you.


iPhone 4S, iOS 6.1
Solved by Malignance on Feb 6, 2013 8:55 AM Solved

You don't necessarily need to change the Apple ID for iMessage, in Settings > Messages > Received At > On each device have them uncheck any number/email that does not belong to that device