Previous 1 2 3 Next 33 Replies Latest reply: Jun 6, 2013 6:22 AM by KiltedTim
avinfinite Level 1 Level 1 (0 points)

Hello. I have an annoying problem and I hope someone here could help me.

I bought a iPhone 4S. The iphone used to be locked to AT&T but after a while it became unlocked.

When I try to activate my iPhone with my sim I got a massage that the activation server is temporarily unavailable. I tried also to activate through the iTunes but got a massage that says "you request can't be completed...". The Wifi has the same result.

I check my iPhone imei on the net and discover that the "activation" and "registered" is false. And also I have noticed that the apple server is down for few days.

May the apple's server cause this problem? I waited a long time but nothing happening. It looks like the iphone was never activated or registered before.

Please tell me what can I do.  Here is the details I got for the IMEI:

 

 

Telephone Technical Support :Unknow
Registered Status :No
Activated Status : No
Purchase date :Validated
SIM Lock Status :Apple Server is down!

 

 

Please help me!! 


iPhone 4S, iOS 6.1
Previous 1 2 3 Next