8 Replies Latest reply: Feb 15, 2013 3:03 PM by toddjb
toddjb Level 1 (0 points)

Okay, I have an interesting one here.  Has never happend to me before...

 

I have finished the video placement for a 6:35 video and started placing my titles/text.  Anything I place after 1:00 (one minute), does not appear on the screen. Anything before that point appears normally.  If I place the beginning of the title at 0:59 the text will show up just fine for as long as I stretch it out, but if it starts after 1:00...nothing.

 

I have tried restarting FCP X but that hasn't solved the problem.

 

I'll poke around a bit more, but web searches didn't turn up anyone else with this problem.

 

This is a mix of 720P and 1080P footage and a couple different frame rates.  There are a lot of little clips in here, but it doesn't seem more complex than anything I've done in the past.

 

Thanks for any feedback,

-todd

 

FCP X 10.0.7

MBP running 10.6.8

  • Tom Wolsky Level 10 (115,605 points)

    Can you post a screen shot if your timeline?

  • toddjb Level 1 (0 points)

    Tom, I'll work on that screenshot.

     

    I did do another experiment that didn't help anything, but, I tried a full system restart and made sure nothing was running but FCP X.   Then, I placed the text even though it didn't appear, I thought Compressor might pick it up and I'd still get my titles.  No such luck.  When you place a title after the1:00 mark, you don't even see the orange render bar come up.  FCP X let's you drag the title around but it otherwise completely ignores it.

     

    I thoguht maybe I was having it in some type of audition view or other line that won't show, but it is just a simple drag from before or after the 1:00 mark and nothing else has changed.

  • toddjb Level 1 (0 points)

    Here is a screenshot, Tom.

     

    In this example the text title "YES" shows up fine.  The text title "NO" does not.

     

    http://bit.ly/14FEPVo

     

    Thanks in advance for any assistance.

  • Tom Wolsky Level 10 (115,605 points)

    Sorry I can't see why it wouldn't work. Try trashing your preferences and your render files.

  • Jakob Peterhänsel Level 3 (660 points)

    PS: Use the 'Camera' button to add images to your reply - then they stay here on the board, and not on a site that might go offline.. ;-)

  • toddjb Level 1 (0 points)

    Is all of that recreateable?

     

    I never deleted render files but I'll look it up.  I have seen the menu to delete "event" render files. I assume there is something similar for projects.

     

    I'm not sure what you mean by "trash preferences." I'll poke around a bit.

  • Tom Wolsky Level 10 (115,605 points)

    Use Preference Manager from Digital Rebellion.

     

    You need to delete project render files.

  • toddjb Level 1 (0 points)

    FWIW, I threw in the towel on this and just exported the videos with all the titles up front.  I did try deleting all the render files (didn't help) but I didn't go the extra step via the Digital Rebellion tool.  Didn't feel like learning a new program to possibly get around this bug.

     

    Thanks for the tips.  If I am unlucky enough to run into this bug again, I'll have to take the hit with learning an external tool.