2 Replies Latest reply: Feb 7, 2013 1:07 PM by BradandCoffee
BradandCoffee Level 1 (0 points)

I have a current-generation Airport Extreme with seperate 5ghz network enabled, but my computer often connects to the 5ghz  network in 2.4ghz mode.  On top of that, it doesn't allow me to set the channel for the 2.4ghz mode on the 5ghz network so it automatically selects a very crowded channel.    Can I force it to connect to this network in 5ghz and leave the main network for 2.4ghz? 

 

Thanks.


Airport Extreme, OS X Mountain Lion (10.8.2)
  • edex67 Level 4 (3,250 points)

    You will need to change the WiFi name of the 5GHz band. Go to AirPort Utility>Edit>Wireless and there should be an option to change the name of the 5GHz network.

    Then go to >System Preferences>Network>Wi-Fi>Advanced and drag the 5GHz band's name to the top.

  • BradandCoffee Level 1 (0 points)

    Alright, I solved the problem and just wanted to explain what was going on in case anyone else has the same issue and comes around looking for help. 

     

    I have new dual-band Airport Expresses expanding the 5ghz network, but they decided to expand it at 2.4 ghz on an automatic channel.  My devices were connecting to the stronger 2.4ghz signal that still had the 5ghz network name.  And there is no option to change this in the Airport Express setup.  It's definitely something that should be fixed, but for the time being I just changed the Expresses to extend the 2.4ghz network and the 5ghz network is left short range and only from the extreme base station -- but at least it is only 5ghz.