3 Replies Latest reply: Feb 7, 2013 11:27 AM by bramfoto
bramfoto Level 1 Level 1 (15 points)

Can I use airport 6.1 to connect to Saucer Airport Extreme?

 

I have MBP running Mountain Lion.  The airport software is 6.1.  When I try to connect to the airport extreme, it tells me I have to use 5.6.  Tried to download and install, but it wouldn't because it only works with Leopard and Snow Leopard.

 

I guess 6.1 is not backward compatible?

 

Anyone run into this?  Any work around?


MacBook Pro (15-inch Late 2011), OS X Mountain Lion (10.8.2)