Previous 1 6 7 8 9 10 Next 215 Replies Latest reply: Nov 15, 2013 7:53 AM by Michael3898 Go to original post
  • It_caveman Level 1 (5 points)

    If that's the case the firmware in the airport is  corrupt. You will have to do a hard reset of the device. You do this by taking a tooth pick and use it to hold in the little rest button on the back of the router. Up lug he power before this and while holding the button in plug the power back in. In a several seconds you will see the power lint turn yellow and start to flash. You can release the rest switch at that time. At his point you can use your iPhone to set the unit up agin new. On the phone or pad open setting on go to wifi. When the airport is finally up you will see a message to setup the airport (it will have an odd name. Just do that and it should be good to go.

  • It_caveman Level 1 (5 points)

    Hard reset

    Press and hold the reset button with a pen or pencil until you see the status light (LED) start to flash amber rapidly, which should occur after about five seconds.

    Release the button, and the AirPort Base Station or Time Capsule will hard reset.



    Factory default reset (using reset button

    Unplug the AirPort Base Station or Time Capsule from power.

    Press and hold the reset button with a pen or pencil, then plug the AirPort Base Station or Time Capsule back in while continuing to hold the button until you see the light (LED) flash rapidly. This should happen after a few seconds.

    Release the button. This will factory default reset the AirPort Base Station or Time Capsule.



    This is from the Apple help site.

  • JoeMY Level 1 (120 points)

    The app on iPhone should work fine.  The intermittent issues you are encountering is likely from 7.6.3 which seems to timeout connections from clients to Airport Extreme in some cases.

  • ben_r_ Level 1 (0 points)

    Huh, well glad I decided to google more info on this update before I updated all of my AirPort Express units. I only did two and now Im testing one to see if I have any issues. So far nothing and the two I updated updated just fine. We'll see how it goes.

  • ben_r_ Level 1 (0 points)

    Well, so far I have been streaming Pandora from the Pandora app on my iPhone 4S running iOS 6.1 to my AirPort Express last gen running firmware 7.6.3 and its been fine except for some stuttering that happened when I moved somewhere that my WiFi signal was reduced. Going to try streaming to it from my desktop PC via AirFoil now for the next hour and see what I get. Ill report back.

  • lisfolks Level 1 (70 points)

    I did some experimenting and found that the issue in my case after the upgrade was that the 5 GHz band was no longer working. Everything on the 2.4 GHz side was running perfectly under 7.6.3. Once I moved my other devices to the 2.4 GHz band, they all worked. So I suspect something is wrong with the 5 GHz band on the AEBS under 7.6.3.


    I would wager that if you are having no problems, your devices are probably all on the 2.4 GHz band.


    If, however, you are having intermittent problems, some devices are having problems while others work fine, or your devices don't connect at all, that turning off your 5 GHz band in the AEBS and rebooting everything will cause your devices to connect to the 2.4 GHz band and work correctly.


    If you have renamed your 5 GHz band to differentiate it from your 2.4 GHz band, then simply move your devices to the lower band on the devices themselves. That also should work just fine - all without downgrading the AEBS' firmware.


    I'd be interested in hearing whether this works across the board.

  • ben_r_ Level 1 (0 points)

    So far I have been streaming on and off for days now from multiple iPhones and iPads and AirFoil to the two AirPort Expresses I updated without a hiccup. I only use my AirPort Express units for AirPlay music hubs though, so no internet routing or anything like that going through them. I also use a Linksys WRT54GL router that they all connect to wirelessly. At this point I feel safe upgrading the other AirPort Express's I have, but I will hold off just because.

  • It_caveman Level 1 (5 points)

    That's all good and fine but I don't want to run my 5ghz devices on 2.4ghz. That's a down grade not an update. I'll stay with 7.6.1 it works on both and it works well for what I need and do.

  • lisfolks Level 1 (70 points)

    I agree, lt_caveman. This is just a stopgap measure - assuming it even works for others - if a person is unable to downgrade back to 7.6.1 for some reason, or needs to hold off for a bit before doing the downgrade, or, perhaps, even wants to use some of the new features of 7.6.3 and hope for a quick bug fix to come out.

  • Ian Jacobs Level 1 (95 points)

    A couple issues I've noticed with 7.6.3 is that for no reason at all either my iPhone or iPad will stop Internet connection even though they are connected to the wifi, I just switch the wifi off/on on the relevant devices, not sure if this is a lease issue. 


    The other issue I had was using AirDrop from my 17" MacBookPro on wifi, to a MacMini both wired and wifi, to drop files across from the laptop to the MacMini, and the WiFi on the laptop actually dropped out several times whilst attempting the AirDrop, very weird!!


    My AEB is back on 7.6.1 now, as never really saw any issues with that!

  • Silvain24 Level 1 (5 points)



    Had two issues since 7.6.3 update on my last Gen Airport Extreme:

    - Two days ago: was connected in 2.4Ghz band with my Pro Retina 13", i saw the green led to orange, i think the Airport rebooted by watchdog or something.


    - Yesterday, my internet was no responding on my Retina 13", i check the connection speed: 5Mbit/s on 2.4Ghz band !!!! Had to disabled wifi, enabled: the Macbook switch to 5Ghz band and everything was fine.


    I don't know why my Retina never bind on the 5ghz band after booting or wake, only on 2.4Ghz. I always have to switch off/on Wifi to catch the 5Ghz band (but same issue with 7.6.1 firmware).

  • Tom Strand Level 1 (15 points)

    When I added the 5Gz band, my MBP Retina would also periodically connect to the 2.4 Gz band instead.


    I *solved* that by changing the preferred order to put the 5Gz network before the 2.4Gz.


    Go to System Preferences > Network > select WiFi > click Advanced, then drag the 5Gz connection to the top.

  • Silvain24 Level 1 (5 points)

    Unfortunally, my SSID for 2.4 and 5Ghz band is the same, so i don't have choice in the WiFi menu, i can see only the SSID.


    The only way to do that is splitting the SSID by band, not a problem but my Airport is very closed to the MBP, so i don't understand why it doesn't choose the 5ghz firts.

  • controller2k Level 2 (155 points)

    Just adding I noticed the same issue after the update - specifically iOS devices would fail or have intermittent connectivity on the 5GHz band, whereas the 2.4GHz band seemed (mostly) ok. (I have 5GHz set to 802.11n only, and the 2.4 set to b/g/n) I reset to 7.6.1 and the problem went away. The new FW definitely has some issues.

  • SourdoughJosh Level 1 (130 points)

    I, too, have had issues with iOS devices in particular having shoddy, intermittent connections, even when 4 feet away from the base station after upgrading to 7.6.3. Rolling back all devices to 7.6.2/7.6.1 similarly fixed the issue.

Previous 1 6 7 8 9 10 Next