Previous 1 7 8 9 10 11 Next 215 Replies Latest reply: Nov 15, 2013 7:53 AM by Michael3898 Go to original post
  • ManuCH Level 1 (100 points)

    I too am having problems with firmware 7.6.3 on my Airport Extreme. The symptom I'm having is that whenever my iPhone 5 or iPad 3 wants to negotiate a new speed, data flow stops. When looking at the client list in Airport Utility 5.6.1, the affected iDevice will show as having a data rate of 1 Mbit/s.


    This happens on both 2.4 and 5 GHz, by setting any kind of radio mode and also regardless of the radio channel.


    Reverting to 7.6.1 solves all problems.


    I have sent this as feedback to Apple as well as filed a Radar bug report. Hopefully they'll fix it soon.

  • Attilas Level 1 (45 points)

    I rolled to 7.6.3 on my Airport Express previous generation when it got out (The one before it become shaped like Apple TV).


    Had more connection drop, less reliable network speed and especialy almost unusable mirroring option from my Macbook air to Apple TV 3rd gen (First to have 1080p). Rolled back to 7.6.1 and now work perfectly like before. That airport will stay on 7.6.1 until it burn !

  • thecyclone Level 1 (0 points)

    I have finally downgraded the firmware on the TC to 7.6.1 and my two base stations to 7.6.2 (7.6.1 not available). I still have a problem with the Airport Utility software not seeing the base stations with any reliability. I think it is the update of the Airport Utility to 6.2. How can I back it down to the previous version? Everything worked great except Airplay before the update. That is why I agreed to the update. Did not fix that and caused more problems. Again, any help on how to go back to the previous release of the utility software?




  • davidsignal Level 3 (540 points)

    7.6.2 is for Airport Express base stations.  7.6.1 is an Airport Extreme / TC firmware.

  • Attilas Level 1 (45 points)

    I have an Airport express previous gen (the one before it look like Apple TV) and i reverted back to 7.6.1 from 7.6.3.


    So 7.6.1 does work on Airport Express.

  • rxse7en Level 1 (0 points)

    Just wanted to chime in with my issue and the solution.


    I have three Airport Extremes and an Express. For this issue I will only be dealing with a Macbook Air and Mini Server along with the main, 5th gen Airport Extreme BS. Problem occured after updating AE to 7.6.3. When running on 7.6.1 throughput between Mini and Air was 13+MBps. After 7.6.3, throughput dropped to 3MBps. A simple downgrade to 7.6.1 does NOT fix this issue. A hard reset of the Airport Extreme and the downgrade is required to get back to normal transfer speeds.


    REMEMBER to save your base config before hard reset, then reapply it afterwards to save your self the headache of getting all of your crap back on the network!


    Keywords: slow throughput, 7.6.3, 7.6.1 downgrade, I hate Airport updates, transfers hosed, OMG not again!

  • rxse7en Level 1 (0 points)

    UM... just for sh*ts and giggles, I went ahead and went back to 7.6.3 and did a hard reset on the AE and reapplied my previous settings. The strange thing is under N (2.4ghz) transfer speeds were 12MBps and under N (5ghz) transfer speeds are only 7.8MBps!


    Anyone else seeing this?

  • rxse7en Level 1 (0 points)

    I take it back. After all is said and done, every Extreme I have has been hosed by 7.6.3. Transfer rates between machines on the local network on the 5ghz radio are 1/3 of what they were before. In the latest test (back on 7.6.1) I ran a broadband speed test and got 36 Mbps down on 2.4GHz and 1.6 Mbps on 5 GHz. This is with both a Macbook Air and Pro within a few feet of the Airport Extreme (5th Gen). Going back to 7.6.1 has made no difference and the 5 GHz channel is unusable. I guess I'll wait for the next update to fix this and stick with the 2.4 GHz network for the time being.

  • rxse7en Level 1 (0 points)

    I went ahead and called Apple support. I spoke to a senior tech at Apple and we reviewed everything for an RTA report he sent up to the engineers. If I hear anything in the next couple of days, I'll let you know.

  • br3nt Level 1 (0 points)

    great, thanks!



    Using Airport Extreme 5th gen (latest?) and even though i waited with the update for 2 weeks i gave it a shot for about 2 weeks also.

    Reverted to 7.6.1 now because of the dropped connection (can't read the logs... installed airport utility on my windows server just to be able to do that.. but when the connection drops, the AU says router is not in the network (AU on osX) /can't find anything (windows) and you have to unplug the power = no more logs). The LED indicator lights green but nothing is connected, it's as if the router is dead..


    hopefully 6.1 will be stable again.


    for those wondering:


    network topology:

    Wall/Fibre 100/10 Mbit > RJ45 > IP-phone modem (switch mode only) > AE, separated 2.4Ghz & 5Ghz channels + Guest network > wired & wireless clients.

  • rxse7en Level 1 (0 points)

    Tech just called with an update. Engineers are still working on it and requested more info that he supplied. He said he will call the engineers today and see where they are and try to get back to me today or Friday around this time.


    I have not made any changes to the AE setup since the initial call and the 5ghz is still unusable. When I am able to connect to it the transfers, both local net and internet, are slow.


    My topology on this issue: Sufboard Docsis 3 modem > AE separate 2.4 and 5 Ghz channels > Macbook Air


    Normal topology: Surfboard > AE (main) 2 channels > AE 5ghz, AE 5ghz, AExp 2 channel > Macbook Air, Macbook Pro 17, Macbook Pro 15, Mac Mini Server, Mac Pro, 4 iPads, 3 iPhones, Kindle, 2 Xbox360s, PS3

  • Hobodork Level 1 (0 points)

    I am having some problems but different from those on this post.

    Ever since I updated my Airport Base Station to firmware 7.6.3, whenever I do a port scan with Shields Up via to test the integrity of my Router Firewall, almost all of my ports show as closed, not stealthed. Whereas prior to this update in version 7.6.1 all of my ports showed as stealthed. I have reset my AEBS on a few occasions and still the same issue. Oh, this issue is not limited to just my router. A few of my friends are having the same issue after they updated their Airport Routers with 7.6.3.


    I am also aware that Airport Routers never offered an On/Off switch for Stealth mode. But whenever I used the standard/default setup for NAT, the port scan from Shields Up always showed the ports as Stealthed. And if it helps, i am using the latest generation of the Airport Extreme Base Station. Also, I did try the downgrade bit but I got the same results. Most of my ports still showed as closed vs stealthed in version 7.6.1. Something about the 7.6.3 update has changed everything even if I migrate back to 7.6.1. This stinks because it has always been stressed that we need to keep our Mac's updated across the board, yet firmware 7.6.3 has messed up the NAT firewall and other things.

  • rxse7en Level 1 (0 points)

    I'll relay this to the tech when I speak to him today so the engineers are made aware. Is this problem repeatable?

  • br3nt Level 1 (0 points)

    tried the GRC ( AE 7.6.1):

    just some of the ports were stealthened, but atleast 95% was "Closed".. even though I _know_  that I have some of the ports open for VPN tunneling.

  • Hobodork Level 1 (0 points)

    Hi rxse7en,

    Yes it is repeatable. I've reset my router several times and still the same thing. Even when I migrated back to 7.6.1 I still get the same issue.


    br3nt's post is accurate "

    tried the GRC ( AE 7.6.1):

    just some of the ports were stealthened, but atleast 95% was "Closed".. even though I _know_  that I have some of the ports open for VPN tunneling."


    This is what I get for firmware 7.6.1 and 7.6.3 except I don't VPN. 95% of the ports are closed and the rest are stealthed. I even checked with some of my friends whom installed the 7.6.3 update and they're experiencing the same issue.

Previous 1 7 8 9 10 11 Next