Previous 1 2 3 4 Next 215 Replies Latest reply: Nov 15, 2013 7:53 AM by Michael3898 Go to original post
  • msterling Level 1 Level 1 (0 points)

    Airport won't connect to Internet after upgrade.


    After upgrading to 7.6.3, my Airport Extreme (Gen5) won't connect to Internet.  Modem works fine directly connected to iMac.  I also own a Gen4 which I unfortunately upgraded (they were on same network) with the same problem.  I reset this one and removed the Gen5 and it also won't connect. 


    My modem works just fine, directly connected, or I wouldn't be on here now.


    I have pushed the reset button on AE and it completes the set up process, but the Internet will not respond.  Also upgraded Airport utility to 6.2, with no problems.


    Any suggestions?  How do I roll-back to 7.6.2.

  • rolajos Level 1 Level 1 (0 points)

    I am having a really hard time with this upgrade. Every apple product i own now has an issue with speed. The only wireless that actually still works fine, is my HP laptop from work that is also wireless N. Tried downgrading to 7.6.1, but that did not fix the issue.

    Like I said only the iphone, ipad that are not working properly now. URGH. poor range and speed.

  • explorz Level 1 Level 1 (45 points)

    7.6.3 update hosed my airplay to my AE.  Music constantly dropping out.  Replacing the "hosed" AE with one that I didn't update fixes the issue.


    DO NOT UPDATE to 7.6.3

  • explorz Level 1 Level 1 (45 points)

    How do you roll back a firmware update?

  • gusjc Level 1 Level 1 (20 points)

    So I finally got it to work but had to do a full restore -TWICE because when I decided to change the IPv6 settings the first time, for some strange reason the Time Capsule became missing once again, so I just left it untouched the second time.




    The only I found to downgrade is through the iOS Airport Utility. You tap on your AE>Version>Older Versions and choose whichever version you like.

  • explorz Level 1 Level 1 (45 points)

    Itried a full restore and still had the dropouts.  Is there something I should do with iPv6?

  • gusjc Level 1 Level 1 (20 points)

    Not really, unless you changed something previously.


    I've no idea what could be wrong with this update, but it's irritating.

  • explorz Level 1 Level 1 (45 points)

    Another Apple FAIL.


    Seems that every update by Apple breaks more things than it fixes.  Apple is steadily going downhill.

  • gusjc Level 1 Level 1 (20 points)

    I've had no problems with any other updates recently (actually, I think things are much smoother now than they were a year or two ago). Still, they always seem to have trouble when it comes to Airport-related updated. They almost always break something.

  • edubai Level 1 Level 1 (0 points)



    i just upgraded both my airport extreme (latest model 5th Gen) and Airport express (latest model dualband) to 7.6.3..


    My airport express is wired to my airport extreme and its setup as bridged mode with the same ssd for wireless (both 2.4 & 5Ghz).. Roaming between extreme and express works fine. but there is weired problem with the guest network.. when i try to access guest network thru the main router 'airport extreme' it works fine.. BUT when i try to access thru my airport express there is NO INTERNET.. the only page i can access is or browse thru google search pages only (weired).. all other websites returns error.. even the youtube app doesnt work .. nothing works from guestnetwork other then


    definitely a BUG..

  • mvgossman Level 1 Level 1 (0 points)

    Have determined that all works fine if the Airport/Time Capsule is alone on the network. Plugging in an Airport Extreme results in immediate loss of internet connectivity, no way I can find to get the AE to connect to the network because it requires internet connectivity to do so! Might try hardwiring it to get the settings done correctly tomorrow.


    Very disappointing 7.6.3, never again will I do a firmware upgrade, will now try to downgrade.

  • msterling Level 1 Level 1 (0 points)

    NOW WORKING.  Here's what I had to do.  unplug AE.  hold reset button for 20 seconds.  plug in AE, push reset again.  then config AE.  when it's done.  change the DHCP to Bridge Mode ( i realize this doesn't make sense).   the press update.  then start this routine over but leave in DHCP.   It finally went green on both Internet and AE.

  • diesel pete Level 1 Level 1 (30 points)

    I know it doesn't help those having trouble but I wanted to report that my update worked without a hitch. I purchased my Airport Extreme (5th Gen) just this week so it's all new to me. It's a standalone device (i.e. no other wireless routers, just a DSL modem) and it's working really well. I initiated the update from my iPad after updating Airport Utility and it came back up first time without problem.

  • msterling Level 1 Level 1 (0 points)

    oh, forgot one thing.  I renamed the Base station to a NEW name. 

    Lastly, for those looking to roll-back the firmware.  I found another discussion, that indicated that this could only be done in the iOS.  So if you have a ipad/iphone,  go to Airport Utility, select the AE, click on Version, and choose the one you want to revert to.

  • mvgossman Level 1 Level 1 (0 points)

    @msterling: Bridge mode and back to DHCP doesn't make sense I'm sure you'll agree, but who knows in this buggy world here. I wonder if the renaming was the real solution, I will try that with the entire system of my Time Capsule and 4 peripheral AE's (2 wired which also extend network and 2 wireless which serve only to join the network to service Airplay).


    At a loss to explain what I'm doing wrong, I really think that whoever threw the 7.6.3 switch at Apple blew it.



Previous 1 2 3 4 Next