Skip navigation

airport firmware 7.6.3

59501 Views 215 Replies Latest reply: Nov 15, 2013 7:53 AM by Michael3898 RSS
  • msterling Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 8, 2013 12:25 AM (in response to mvgossman)

    Agreed.  Made no sense.  FYI,  I had two AE's one Gen4, one Gen5.  I had them connected through Ethernet, that was connected a Switch in my wiring closet.  I have two floor house and the upstairs can't get a good signal from the one downstairs.   So Modem goes directly to AE G5, then output of G5 goes to wiring closet, where there is a switch, for input, then then output of switch heads upstairs, where the the input is back into the AE G4.  

     

    I had to individually attach each to the imac directly to get this to all work, then I reconnected the whole thing, the way it was originally.

     

    The renaming may have been the key to this mess.

     

    Honestly, the downstairs unit now has more range than before on 7.6.1.  Not sure if that's just coincidence.

  • Timisorean Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 8, 2013 12:55 AM (in response to rigormortis)

    My problems with the update, hence I rolled back to 7.6.2:

     

    - rate on 5 GHz going up and down from 300 Mbit/s to 170 Mbit/s

    - signal was going up an down quite a lot, although my MBA is a few inches away from my TC

    - increased noise on 2.4 GHz and 5 GHz

  • Neil Atkinson Level 1 Level 1 (45 points)
    Currently Being Moderated
    Feb 8, 2013 4:34 AM (in response to explorz)

    I upgraded to 7.6.3 and although I still had my net connection, the speeds didn't seem so good - which has happened in the past with these firmware updates.

     

    As far as I know, you can't downgrade the firmware using Airport Utility v6. I downloaded the disk image for v5.6 but my iMac running Mountain Lion wouldn't let me install it. Instead, I had to use the shareware app 'Pacifist' to open the v5.6 package and drag the app onto my desktop. It ran fine (seems to be happy occupying the same drive as v6), and I was able to down-grade my firmware (click on the arrow next to 'Version' in Manual Setup).

     

    I went from 7.6.3 > 7.6.1 > 7.6 > 7.5.2, each time trying a speed test after each reboot. Only 7.5.2 seemed to bring back the kind of speeds i'm used to so i'm sticking with that.

     

    Neil

  • It_caveman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 8, 2013 6:36 AM (in response to Neil Atkinson)

    I tested this on two of my three 5th Gen Airport Extremes. They both refused to connect to the Internet, I finally moved one to the primaries position and it finally connected ( it was in bride mode originally). Speeds are all,over the place 5mbs one time 17 the next then it may just lock up, never anywhere near my normal 26mbs. Rolled it back to 7.6.1 and they all,three work normal and fast as usual. I do not recommend doing the 7.6.3 update. There is obviously something wrong with it. Wonder where 7.6.2 was, I never saw it as available?

  • Briolet Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 8, 2013 6:47 AM (in response to Neil Atkinson)

    About downgrading the firmware. On Airport Utility v5.6 it is simple. I am at the moment on 2 Snow leopard computers.

    In the menu of the utility, choose "load Firmware..." thats all.   It seems only to know the previous used firmwares. I skipped 7.6.2 and that is also not available. Also, on my newer  Snow leopard computer I only can choose between 7.6.1 and 7.6.3, while on my other Snow leopard computer I also can in addition choose 7.6 and 7.5.2 versions. Apparently they are stored in the libraries of the local computer.

     

    There is an other option to load other firmware, but than you get a dialog were to look for it.

     

    I did an additional test. Loaded an older 7.6.1 firmware in an airport and updated it with Airport Utility v6 on my Lion laptop. Update worked okay, but indeed no option to downgrade on Airport Utility v6. Than I opened Airport Utility v5.6 on the Lion laptop. There is the option to load firmware but I am immediately forced by a file dialog to point were to look. Apparently it does not know were to look for firmware.

     

    Than again, downgrade the firmware on the Snow Leopard computer, and upgrade again at my Lion laptop with Airport Utility v5.6. Somehowm the utility is backing up the older firmware, because now, also on the Lion laptop I can choose to install all the 4 firmware versions that have been once used on my airports.

     

    Definitely a new reason to trash the utility 6.1 and keep the 5.6 (lion) and 5.6.1 (snow leopard). Why did apple remove all the usefull stuff from their 6.1 utillity?

  • JoeMY Level 1 Level 1 (120 points)
    Currently Being Moderated
    Feb 8, 2013 8:59 AM (in response to msterling)

    None of the wireless clients nor a current version Airport Express could connect to the Airport Extreme after the update to 7.6.3

     

    Airport Extreme led light showed green which in normal situations means it is working fine.  But obviously devices attempting to connect to it are reporting timeouts.

     

    Hard reset of the device solved the problem.  It is now working fine and restored settings from a backup copy. First time ever that I encountered issues from a firmware update.

  • It_caveman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 8, 2013 9:17 AM (in response to JoeMY)

    I'll try this on one of mine and see what happens. All mine are 5th Gen A1408's

  • It_caveman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 8, 2013 9:29 AM (in response to It_caveman)

    I Reid on at all I did was just install the 7.6.3 update again. Now it works fine. I'm going to try anther one like this and it work I'll do my main machine that hasn't had it  done at all yet. So upgrade, rollback the upgrade again?? We'll see.

  • Fishius Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 8, 2013 11:02 AM (in response to rigormortis)

    Had a similar problem to many folks here. Upraded an Airport Extreme (latest gen) and two Airport Expresses.  All had major issues after loading 7.6.3.  Most noticably was a massive reduction in speed to both attached disks and the internet.  DO NOT load 7.6.3!

  • It_caveman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 8, 2013 12:11 PM (in response to Fishius)

    Well I gave it all a try. Upgraded the three 5th gens, then rolled them back and upgraded again. They seemed to work for about 15 minutes then things started to go unstable. The primary started giving errors about double NA'T and handing out DHCP and the cable modem was rebooting like crazy. When it was working the speed test app is all over the place to, never stable and some times it hangs and if it does that you have to toggle wifi on and off to get Internet to come back on that device. All three routers act the same. Tested with MacBook Air, iPad mini, IPhone 5 and Latiude e6220 with 6300 intel wifi chip. I rolled the all back for now to 7.6.1 and Cable is now stable, routers are all stable, no more hangs and weird stuff. My speeds area ll back to normal and my shared drives and wifi printer are back as well.

  • GuateMINI Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 8, 2013 5:07 PM (in response to explorz)

    I have the same experience in that I have a Airport Extreme and two Airport Expresses hooked into speakers. Since firmware 7.6.3 I can no longer stream music. Bummer and everything was working so well. I hope Apple comes up with a quick fix for those of us that don't have the time to screw around with downgrading.

  • GuateMINI Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 8, 2013 6:03 PM (in response to GuateMINI)

    OK, thanks to another poster I was able to downgrade to firmware 7.6.1. However, the two airport expresses will no longer stream. My Apple TV which was not touched still streams fine. Once again, we I need help from Apple to get my speakers via Airport Expresses back on line. For now 7.6.3 has made them paperweights!

  • palglowr Calculating status...
    Currently Being Moderated
    Feb 8, 2013 7:44 PM (in response to rigormortis)

    After upgrade to 7.6.3, Sound volume of Airplay stream has been waved.

    My express(802.11n 1st gen) is connnected to DAC(TEAC UD-H01) through optical cables.

     

    With 7.6.1 version, Sound is good.

  • Briolet Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 9, 2013 12:25 AM (in response to Briolet)

    I just read elsewhere that it is not correct that Airport Utillity 6.1 does not allow to downgrade firmware. The option is just more hidden. Hover with your cursor over the firmware version number. When than pressingthe option key, you get the firmware choice.

    MacBook Pro, Mac OS X (10.7.5)
  • MichiHenning Level 4 Level 4 (1,350 points)
    Currently Being Moderated
    Feb 9, 2013 4:49 AM (in response to Gabriel_gabo)

    After upgrading to 7.6.3, my speed dropped from 112 Mbit/sec to 37 Mbit/sec. The Airport Extreme runs in bridge mode connected to my cable modem. After downgrading to 7.5.2, I'm back to the usual 110 to 120 Mbit/sec.

     

    Michi.

1 2 3 4 5 ... 15 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.