Skip navigation

HT3275: Time Machine: Troubleshooting backup issues

Learn about Time Machine: Troubleshooting backup issues
This discussion is archived

HT3275 Backing up 87.6 MB of 87.6 MB' and never stops.

567 Views 11 Replies Latest reply: Feb 17, 2013 3:23 AM by LaPastenague RSS
hangingbyathread Calculating status...
Currently Being Moderated
Feb 7, 2013 12:57 PM

My time machine keeps backing up 87.6 MB of 87.6 MB again and again and again.

I erased my time capsule drive ('0'ing out never did complete - seemed to hang at the very last stage - but a quick erase seemed to work perfectly) as I wanted to start fresh after putting a bigger HD into my Macbook Pro.

I have 'verified' my backup with no errors shown.

I have deleted the 'in progress' file (more than once).

 

Now the time machine says: 'Backing up 87.6 MB of 87.6 MB' and never stops.

If I delete the 'in progress' file within the sparsebundle it just prepares the files and gets back to this point again.

I usually backup over wifi but have bee trouble shooting over ethernet connection.

 

I just checked and it changed to 'backing up 130 MB of 130 MB' and now 'backing up 131.9 MB of 131.9 MB'. But it has been working continuously ever since I manually started the backup (again) this morning - without finishing or re-calculating anything.

 

Cant find any solution in the pondini FAQ.

 

 

system.log:  (aaaaaaaa and xx@xxx substituted for the actual names)

 

Feb  7 12:10:32 aaaaaaaa com.apple.backupd[550]: Starting standard backup

Feb  7 12:10:32 aaaaaaaa com.apple.backupd[550]: Attempting to mount network destination using URL: afp://xxx@xxx-Time-Capsule.local/AirPort%20Disk

Feb  7 12:10:32 aaaaaaaa com.apple.backupd[550]: Mounted network destination using URL: afp://xxx@xxx-Time-Capsule.local/AirPort%20Disk

Feb  7 12:10:42 aaaaaaaa com.apple.backupd[550]: QUICKCHECK ONLY; FILESYSTEM CLEAN

Feb  7 12:10:45 aaaaaaaa com.apple.backupd[550]: Disk image /Volumes/AirPort Disk-1/aaaaaaaa.sparsebundle mounted at: /Volumes/Time Machine Backups

Feb  7 12:10:45 aaaaaaaa com.apple.backupd[550]: Backing up to: /Volumes/Time Machine Backups/Backups.backupdb

Feb  7 12:16:52 aaaaaaaa com.apple.backupd[550]: No pre-backup thinning needed: 938.4 MB requested (including padding), 542.56 GB available

 

 

 

Any ideas? Thanks.

 

 

  Model Name:    MacBook Pro

  Model Identifier:    MacBookPro5,4

  Processor Name:    Intel Core 2 Duo

  Processor Speed:    2.53 GHz

  Number Of Processors:    1

  Total Number Of Cores:    2

  L2 Cache:    3 MB

  Memory:    8 GB

  Bus Speed:    1.07 GHz

  Boot ROM Version:    MBP53.00AC.B03

  SMC Version (system):    1.49f2

 

System Software Overview:

 

  System Version:    Mac OS X 10.6.8 (10K549)

  Kernel Version:    Darwin 10.8.0

  Boot Volume:    1TBDrive

  Boot Mode:    Normal

  Secure Virtual Memory:    Enabled

  64-bit Kernel and Extensions:    Yes

 

Message was edited by: hangingbyathread

 

Message was edited by: hangingbyathread

MacBook Pro, Mac OS X (10.6.8)
  • LaPastenague Level 7 Level 7 (32,660 points)

    Feb  7 12:16:52 aaaaaaaa com.apple.backupd[550]: No pre-backup thinning needed: 938.4 MB requested (including padding), 542.56 GB available

     

    Interesting the actually requested file space is near 1GB.. padding is around 20% but it is still much bigger than it is telling you..

     

    Is this over wireless?

     

    I would definitely run over ethernet if you are doing as much as it seems to be requiring.

     

    And I would run a verify over the local disk.. just to make sure there isn't a corrupt file that will stop the backup in its tracks.

  • LaPastenague Level 7 Level 7 (32,660 points)

    Do you still have wireless turned on.. plus ethernet.. I would try it with wireless off.

     

    But I am not sure.. the problem pops up fairly often.. and it is generally a corruption or something.. often people just start over and it goes away.. but you have already done that.

     

    The next step is to start excluding directories and see what happens.. you might need to use a series of logical steps.. exclude this half.. then exclude that half.. narrow which directory is the issue and then to the file.. the widget should show up some more info but you don't always see what is stuck..

  • mdb288 Calculating status...

    Any antivirus such as norton?

     

    Like you, I have also noticed that subsequent backups take about as long as the initial even though only a few files have changed...not what I expected,,,

  • LaPastenague Level 7 Level 7 (32,660 points)

    Am I right thinking that a 'folder' and a 'directory' are the same thing - in this case?

     

    I first tried excluding everything but my home folder - which made no difference.

    Now Im trying excluding various folders within my home folder.

     

    Folder or directory .. I am still swapping OS.. so I use directory on PC and folder on Mac.. I think we are referring to the same thing.. my bad if the terminology is wrong.

     

    If you excluded the whole home folder and that didn't fix it, excluding sub-folders won't help.. try other folders.

     

    Dropbox yes.. that can be a problem..

     

    http://pondini.org/TM/D8.html

     

    Did you check through the section D for various software or other things that can go wrong.

     

    TM is a complex piece of software..

    It can be worth doing a backup to external drive and see if that fixes it..

  • sauble Level 1 Level 1 (50 points)

    I am having the exact same problem.  TM never stops.  It gets to 'cleaning up', then starts again.  At the moment, no 'latest backup' date/time is evident (although 30 minutes ago the latest backup was given as 11:45 yesterday) and TM is currently "calculating changes".

     

    Following the advice on another related thread, I repaired permissions, but that didn't help.

     

    I'm afraid that I don't understand much of what has been written here, but am wondering if, in the end, after all of the suggestions/troubleshooting tips that have been offered here, the only thing left to do is take Time Capsule in for repair.  Is that right?

  • LaPastenague Level 7 Level 7 (32,660 points)

    They are not repaired.. Apple will replace in warranty.. outside warranty it is a sealed unit without parts or any help.

     

    How old is your TC?

     

    Some of these things are difficult issues to fix.. that is for sure..

     

    All the brains is in the computer and TM.. remember the TC is a dumb as a board hard disk in a router.. zero brains.. no smarts .. nothing. It simply offers AFP file protocol over network.

     

    So I recommend you do two things.

     

    1. Verify your local disk..

     

    2. Run TM backup to an external drive plugged into your local computer. Allow this to continue doing backups for a few days and if no issues come up then finger is squarely pointed at something outside the computer.

     

    So, if that works.. then it is likely your network is the point of failure.. that could include the TC itself or whatever controls the network,, it can be wireless or wired connections..

     

    There are a heap of things to try.

    But if your TC is more than 3years old.. I would say consider seriously replacement. They become unreliable.

     

    If the computer is upgrade installed OS.. seriously consider a full wipe and clean install of the OS.. having done a format of the hard drive.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.