0 Replies Latest reply: Feb 7, 2013 2:30 PM by maxcaballero79
maxcaballero79 Level 1 Level 1 (0 points)

i have an airport extreme base station first gen and an iMac running  10.8.2 so i cant use this huh?


airport extreme first gen , OS X Mountain Lion (10.8.2), i cant configure it any ideas