5 Replies Latest reply: Feb 14, 2013 3:52 PM by JSlayt
JSlayt Level 1 (0 points)

I recently bought the Lord of the rings "Extended version", In the first of the three films, The fellowship of the ring, I ran into an error at the time 1:42:07. I do not have an error number as it was not given but rather a message saying, An error has occured loading this content. I have found similar problems in questions but none of them have been directly addressed. Is there a fix out there for this issue and if so, how can it be done. Thanks,

 

~Jslayt


AppleTV 2, iOS 6.1
  • muggg Level 1 (0 points)

    I knew i wasnt the only one. I am having the exact same problem with fellowship of the ring. at exactly 1:42:07 it stall right when hes talkin to frodo about his gifts

     

    I actually found this thread typing in 1:42:07 in google, wow

    i thought i was crazy, i re downloaded reinstalled, reset, re did everything, reset and defaulted all settings on my routers everything lol

    man am i glad i saw this

    i really thought i was going insane.

     

    ok, so now we know its apples fault, and its obviously on THEIR END, is that a good or a bad thing lol

    i think id rather have found out it was something wrong with my equipment so i could fix it

    im not sure depending on apple to worry about my 2nd half of a movie i bought on sale from them is their top priority

     

    though i kind of feel like, this is such a turn off

    first movie EVER bought from itunes, doesnt work, others having same issue

     

    lol, do you think this will ever get fixed?

    if so, must i repurchase?

    can i get a refund if it never fixed itself?

    im so lost lol, i knew there was a reason i never bought any movies on itunes lol

     

    ive spent thousands on apps, but this was my first movie purchase and ive been an apple tv and iphone user since the iphone 1

    what a shame lol

    who do i report this to, how do WE get it fixed now that we know its on apple?

  • JSlayt Level 1 (0 points)

    Im not quite sure how we can contact apple about this issue, that would help both of us out with getting this fixed. I was my second movie bought from apple and yes, i agree it is a turn off. Does anyone know how we can fix it?

  • muggg Level 1 (0 points)

    weird thing is you cant even download it right now, after about the halfway mark in the same spot it errors out,

    ive tried it twice

    this is so wierd

    where do we report bad apple tv itunes content?

  • JSlayt Level 1 (0 points)

    Sent an email to apple support, hoping for an answer soon.

  • JSlayt Level 1 (0 points)

    I believe a solution has come up, I redownloaded the purchase directly from my apple tv. Just simply go to purchased, in the movie section and go to lord of the rings: fellowship of the ring. There should be a button to "get movie" (redownload the movie) instead of play. If you redownload the movie it should work once again. Hopefully this helps to solve the issue. It worked for me.

     

    ~Jslayt