6 Replies Latest reply: Feb 9, 2013 12:54 PM by rob114
rob114 Level 1 (0 points)

When I start teh computer in target mode from another computer It sees the drive and the install cd.  However, when I try to start up the computer with the OSx disc it shows me a question mark folder.  The cd reader is spinning and must work because it shows in the target mode as a drive.  Disc utility says the HD is fine.

 

Any help would be greatly appreciated


MacBook, Mac OS X (10.4.11)
  • BDAqua Level 10 (122,286 points)

    What is the other Mac, & what is the 2z691-****-A number on the Install Disc you're using?

  • rob114 Level 1 (0 points)

    Thanks - the disc number is 2z691-4856-a it is the first in the series of three discs for the ibook G4, serial number 4H******U9C.  The computer that I am using to target the G4 is a Macbook Pro 2.66GHz intel core i7 running 10.7.5.

     

    The G4 had an invalid node when I ran disc utility on it via target mode on the macbook pro. I tried repairing the disc but it was unrepairable.  I had backed everything up manually thru the target and wasn't worried about wiping the drive.  I erased it thinking I could do a clean install with the original discs but when I start it with with the disc in it I get a questionmark folder.  I tried holding the "c" key and the option key independently and again no luck.  When I used the option key I did get a curser arrow but no dialog box.  During the disc utility phase the drive checks out okay no problems with a full 60 GB available space.

     

    Thank you BDAqua

     

    <Edited By Host>

  • BDAqua Level 10 (122,286 points)

    Hmmm, did you erase the G4's drive using the MBP? Did it make it GUID Partition scheme? G4 needs APM.

     

    Might try this...

     

    G4's Install Disk in MBP, boot MBP into Target mode, boot G4 holding Option key, does the Install Disc in the MBP show as a boot choice on the G4?

  • rob114 Level 1 (0 points)

    I did erase it with the MBP.  I didn't think of the Need for a root system.  Good call.  I am not at the G4 right now but wonder if there is a way to install the APM on the G4 thru my MBP?  I am learning far more thatn I really thought I ever needed but I really thank you and its kinda fun to do.

  • BDAqua Level 10 (122,286 points)

    I think the trick will be to boot the G4 off the Install Disc in the MBP, you can't use the MBP to install it, though I think if the MBP is 10.5.8 or less you may have the APM option in Disk Utility, not sure when they dropped that exactly.

  • rob114 Level 1 (0 points)

    Thanks BDAqua - no luck but I do appreciate the help.