Previous 1 2 Next 23 Replies Latest reply: Apr 13, 2013 3:21 PM by ShoelikeHatstand Go to original post
  • Mike Sombrio Level 6 Level 6

    I just can't give up

    Go into Applications - Utilities - Audio Midi Setup. Make sure that none of the mute tabs is checked there. Mine look like these

    Screen shot 2013-02-09 at 6.11.24 PM   Feb 9, 2013.png

    Screen shot 2013-02-09 at 6.11.51 PM   Feb 9, 2013.png

    Screen shot 2013-02-09 at 6.12.11 PM   Feb 9, 2013.png

  • portlandia67 Level 1 Level 1

    I am having the exact same problem and none of the very good suggestions here have helped me either. Any other ideas?

  • Luisek Level 1 Level 1

    Hii...

    I've been offline ... have had to format the notebook ... but not yet got to see if is working again .... but I think it will be all right.

    Anyway ... thank you for all the help! I've never used these tools help the apple .. and loved the result!

    Thank you very much!

  • Luisek Level 1 Level 1

    Hello...

     

    I tried everything and could not solve ... sent to format ... still not got the notebook to see if it worked ...

    I think it is A better option ...=)

  • ShoelikeHatstand Level 1 Level 1
    1. Open Activity Monitor (in Utilities)
    2. Select "All Processes" from the drop-down list at the top
    3. Click on the process called "coreaudiod"
    4. Click on "Quit Process"
    5. Click "Force Quit"

     

    It will go away and come back again, and the sound should start working.  No need to reboot.

     

    Well, it works for me, anyway.  Hope this helps.

  • adishanti Level 1 Level 1

    OMG, you are a genius!  this worked. I have been having the same problem, I tried all the other suggestions but re-formatting & taking out the battery, and voila, you saved the day.  Mind my asking what exactly did I just do?

     

    Thank you!!!

  • ShoelikeHatstand Level 1 Level 1

    No problem at all.  Glad to hear it worked for you!

     

    "coreaudiod" is the Core Audio daemon. It deals with sound on OS X and iOS. It was clearly misbehaving and you just forced it to restart and sort itself out. This problem might recur and you may also notice it eating up your CPU time, so keep an eye on the Activity Monitor once in a while and do make a note of the fix in case you need it again.

     

    Enjoy your sound!

  • scarlet Z Level 1 Level 1

    Hello, I have the same problem as Luisek but it happened beause i safely rebooted the computer ( didnt know what i was doing). I tried what you just posted and it didnt work, I still have no output input devices. Help!

    Sorry for my bad grammar

  • ShoelikeHatstand Level 1 Level 1

    Hmm.  I think you have a different problem from Luisek.  Can you tell me if any of these sounds are working for you:

     

    * Boot up (when you turn the box on and wait for the machine to start up)

     

    * Emptying the trash

     

    * iTunes

     

    Also, when you boot up, do you get any error messages?

Previous 1 2 Next