4 Replies Latest reply: Feb 28, 2013 10:08 PM by Mikel101
expatrn Level 1 Level 1 (0 points)

Why are video's blocked on some websites? "Blocked Plug in" then wants me to download updated adobe, which I have done twice and still can't open video.


iMac
  • Linc Davis Level 10 Level 10 (147,655 points)

    If you're sure you've installed the latest version of Flash, take each of the following steps that you haven't already tried. After each step, relaunch Safari and test.

    1. If you're getting a "blocked plug-in" error, triple-click the line below to select it:


    /Library/Internet Plug-Ins

     

    Right-click or control-click the highlighted text and select
      
    Services ▹ Open
      
    from the contextual menu. A folder should open. If there is more than one item in the folder with the words "Flash Player" (not "flashplayer") in the name, open the respective Info windows, check the version numbers, and delete all except the latest. You may be prompted for your login password. If you get the same error after doing that, re-download and reinstall Flash. Download it from this page:
       
       
    Never download a Flash update from anywhere else.
        
    2. If you get a "missing plug-in" error, select
     
    Safari Preferences... Security
      
    from the Safari menu bar and check the box marked Enable plug-ins.

     

    3. Select

    Safari Preferences... Extensions

    from the Safari menu bar. If any extensions are installed, disable them.

    4. In the Safari preference window, select

    Privacy Remove All Website Data

    Close the window. Then select

     ▹ System Preferences… ▹ Flash Player Advanced

    and click Delete All. Close the preference pane.

  • sunnyCJ5 Level 1 Level 1 (0 points)

    I developed this same exact problem today. I am running snow leapord not Lion though. I have treied many times to upload the latest version of the Adobe Flash Player too that it wanted me too and it didn't resolve the issue. Updated Flash player also was installed correctly. Did you get yours fixed? Any other ideas to solve this?

  • expatrn Level 1 Level 1 (0 points)

    I have not tried the above info yet, but i have gotten around it by using Google Chrome search engine and not safari.

  • Mikel101 Level 1 Level 1 (0 points)

    Thanks for the run through, it worked for me and everything seems to be working smoothly now.