Previous 1 2 3 4 Next 58 Replies Latest reply: Aug 24, 2013 4:56 AM by shadowcast Go to original post
  • mvgossman Level 1 (0 points)

    I rolled back this morning and all is happy again. Will not be updating Airports unless there's a better reason.

  • DAH43 Level 1 (0 points)

    You have Airport Utility for your iPad right?  I just checked mine...when you tap on your Airport in the app you will see the version installed.  Tap on the arrow to the right and you will see Older Versions/  Tap there and see what's listed.  Select 7.6.1 and it should begin the roll back process.

  • dan_can Level 1 (0 points)

    I had some issues with 7.6.3 on my Airport Extreme and Express. See, I am running an Airport Extreme (5th gen) and an Airport Express (1st gen) to extend my range. I upgraded both AEs from 7.6.1 to 7.6.3 because I was enticed by the added ability to extend a guest network. Upon upgrade, I instantly lost range, speed, and stability of my network. I tooled around with my network and AE settings from multiple devices and I tried reverting back to 7.6.1 (fyi. this is only an option on Airport Utility for IOS) for both of my AEs with no success.

     

    Ultimately, I appear to have restored my range and stability of the AEs (fingers crossed, knock on wood, etc.). Here's what I did:

     

    1. Revert the AE's firmware to 7.6.1

    2. Restore the AE to factory settings

    3. Run setup and change the name of the AE. I'm not sure the name change actually did anything but I read this on another forum and it seemed like a good idea.

     

    As of now, both devices are connected to the internet and are functioning as they were before I installed this horrid update. I should have know better. I hope this helps somebody.

  • Sarafina Level 1 (0 points)

    I too am having network problems.  After the firmware finished, my ipod touch shows the connection, but all apps says the network is unavailable. I did an airport reset. the light turned green, but the iPod touch still says no connection.  I delted and reinstalled the Airport Utility on the iPod.  The network on it has a yellow light, but the airport utiliny on my iMac is green and reads all the connected devices.  I've been working on this since the firmware update. on the iPod under netowrk, it dhows I am connected to my network with good strength. but nothins works with it.  Any suggestions?

  • It_caveman Level 1 (5 points)

    Most of us that had problems have rolled back to 7.6.1. I personally would advise doing that.

  • Sarafina Level 1 (0 points)

    Yes, Yes..  This worked.  I rolled back from the huge amount of suggestions from you great people, and I am back in business.  I must say, though, if I had not had an iPad, I don't know how I would have found the option to roll back using the Airport Utility, iPhone 4S or my iPod Touch. Thank goodness for the iPad.  I will NOT be updating to version 7.6.3.  THANK YOU EVERYONE!

  • Sarafina Level 1 (0 points)

    To lt_Caveman, I tried your suggestion using my iPad and it worked like a charm. Thanks for the quick response. I did post to this string, but wanted to thank you personally.  You and all these Apple gurus are awesome. Thanks again.  I'm now trying to glue back the pieces of hair I pulled out over this darn 7.6.3 firmware update nightmare. Apple, shame on you.

  • It_caveman Level 1 (5 points)

    You are more than welcome and I hope hair grows back soon!

  • JHvL Level 1 (0 points)

    Same problem here. Network with two timecapsules and airport.

    Airport  and one timecapsule could update, the second time capsule could not (error 6721 and 6722).

    At first the network crashed multiple times.

     

    Now I am connected to the internet but the airport configuration progam does not recognise any of the mentioned devises. See image below

     

    Hope that apple fixes this problem quickly.Schermafbeelding 2013-02-10 om 20.07.02.png

  • It_caveman Level 1 (5 points)

    You may be waiting a while. I'd tool back as most everyone did to 7.6.1.     Goog luck.

  • Jon _Dodson Level 1 (25 points)

    For me, i got 6Mb sec on 7.6.1 and 2Mb sec on 7.6.3.  Reproducible; I upgraded and downgraded three times to make sure.  Instant speed change when swapping between firmware versions.  Odd.. 

  • LexSchellings Level 6 (8,784 points)

    experiment with the two settings "bridge" and "double-nat". I hope that Proffessor Bob Timmons comes in soon.

  • yiso Level 1 (0 points)

    thank you so much

    but still want to update, so..
    later i reset my airport and it works!

     

    i think it just got some problem while instaling

    need to reset!!

  • Chrystal Ocean Level 1 (0 points)

    I have Airport Express and had similar problems, so I downloaded and reinstalled 7.6.1 (never got 7.6.2).

     

    The following includes instructions on how to install older versions of Airport firmware:

     

    http://support.apple.com/kb/HT1218

     

    Hope that helps.

  • nielseek Level 1 (0 points)

    DAH43 wrote:

     

    To roll back, Open Airport Utility, click on your Airport Icon, hover over the version number and push the Option Key.  I was then presented with 3 or 4 rollback versions in a pull down.  I choose 7.6.1 and after a few minutes of it reloading the firmware, all is back to the pre-update status.

    Thank you SO much!

     

    And thank you Apple who implemented this easy way to downgrade!