Previous 1 2 3 4 Next 58 Replies Latest reply: Aug 24, 2013 4:56 AM by shadowcast Go to original post
  • fgwho Level 1 (0 points)

    I had to roll back to 7.6.1. The update made me lose connection often and required a restart of the Airport Extreme. Now it's back to the rock solid connection it was for the year that I had it.


    Very frustrating as I usually just trust updates from Apple. This is two now that have caused issue (this one and the latest iOS causing battery issue). I think its time to treat Apple updates like Microsoft updates; let someone else try them first to see all the issues.

  • supergaby Level 1 (0 points)

    Upgrading my Airport Express (1st Generation) to 10.6.3 left my device USELESS!

    I tried everything to fix it but nothing seems to do it right.

    I will downgrade today and see what happens, I just can't believe Apple came up with such a catastrophic firmware update! I feel SO dissapointed!

  • MIKEinMICH Level 1 (0 points)

    I have questions about even updating my Extreme from firmware version 7.4.2 to 7.6x  !  Things have

    been pretty much ok with a variety of different OS computers and connectivity both wireless and ethernet.


    Any reason I should be hesitant to upgrade from 7.4 era firmware ? Any idea of exactly what the major

    advancement/improvement might be?  I'd hate to wind up paying AppleCare to diagnose some new issue

    and as stated elsewhere here, i tend to be in the mindset of 'ain't broke don't fix' -- Just really curious what

    the big advantage over 7.4 would be if any -- is it a stability or performance improvement in any way?


    Thanks very much for allowing me to tag onto this thread for anyone's expertise about this ....

  • grzlmpf Level 1 (0 points)

    My TC just popped up with the message to upgrade to 7.6.3.

    Once upon a time I upgraded to 7.6.1 and had trouble. So I fell back to 7.6.

    Seems there is no reason not to stay where I am! :-(

    I would probably never buy this thing again, apple!!

  • something_new Level 1 (0 points)


    Just voicing my frustration with 7.6.3 also. The TC simply stops routing traffic and will not work without reset. This was one sloppy update…

  • jeffchoa Level 1 (0 points)

    Problem exists for a year now. Apple still denies it is a problem...


    Or probably doesn't have the resources to fix anymore as it tries to stave off Samsung / Google who are killing its market share everywhere ... Except in macs!  Stock prices confirm it anyway...


    Oh my apple...

  • edwin87 Level 1 (0 points)

    I have time capsule (gen 4), two airport express extenders, (gen 4).  Everything was stable for over one year. I updated to 7.6.3 and my network crashes regularly.  I am at a loss to figure this out.  so disappointed.  (and of course, I also updated my neighbors Apple Wi-Fi network like mine… He thinks I'm a real genius…NOT!....  disaster)

  • Annorax64 Level 1 (5 points)

    The update for the AirPort Utility that was released today, June 10, 2013, with version 6.3 (630.34) allowed me to update the firmware of my 1st Gen Time Capsule to 7.6.3 and then properly configure my IPV6 tunneling with


    This issue is resolved as far as I am concerned.


    Good luck to everyone else.

  • BostonHarbor Level 1 (5 points)

    I was on the phone for two hours yesterday with Apple Care as I was installing a new 2 TB Time Capsule.  I upgraded Airport Utility yesterday morning before hooking up the new time capsule.  Mistake.   


    After two hours of rebooting and resetting, my Imac could still not see the time capsule--although we were able to set up router passwords etc via an Ethernet connection. Therefore we knew it was the Airport Untility and not the hardware.    Wi-fi works and the machine backs up wirelessly, but I have to use my macbook air (or ethernet cable)  to "see" the time capsule.  (Airport utility hasn't been updated on on the Macbook).   


    I was reading through this forum and was about to downgrade Airport untility. However, before doing it, I called Apple care again with the case number to give it one last chance for any possible options other than downgrading.  A woman answered and said "before you downgrade, try one more thing we discovered today".   (today being June 17, 2013)


    This is what we did and it worked immediately:   Preferences-->Network--> Highlight "wi-fi"-->advanced-->TCP/IP-->Congfigure IPV6-->choose "link-local only"--> click "ok"


    The time capsule immediately showed up over the wireless connection.  


    She said that she just heard about this fix this morning.  They don't know why it works, but she said almost everyone's issue was fixed when they did this configuration.    


    My printer still isn't working, but that's something that will wait until this weekend.  I need a rest from this "upgrade"  : )   


    Hope this works for most of you as well.   

  • grzlmpf Level 1 (0 points)

    Thanks for this gleam of hope ;-)


    I would try the upgrade, if I had another file server for backup. If this goes wrong, I'll be lost in space.

    Maybe I should buy a real RAID NAS before.


  • Chrystal Ocean Level 1 (0 points)

    Has anyone solely reliant on Airport Express for their wi-fi connection tried BostonHarbor's solution?


    I hesitate to give it a go myself given the problems I had getting my wi-fi to work properly after the 7.6.1 => 7.6.3 => 7.6.1 kerfuffle. I'd like have installed the latest firmware, but...

  • supergaby Level 1 (0 points)

    My Airport Express it is configured as "BostonHarbor's solution" says and it is still HALF USELESS!

    It only works if I choose 5GHz radio mode :-(

    By the way, the Airport default config for stations and express is "Congfigure IPV6--> "link-local only"- so...

    F... APPLE!

  • daboneyard Level 1 (0 points)

    Man, I was on 7.6.3 and was having intermittent, momentary internet disconnects.  I finally had some time to look into this today.  After chewing out comcast, they said there were no recent sync issues from my SMC modem stats. 


    I rolled back to 7.6.1 and all seems to be much more stable.

  • shadowcast Level 1 (0 points)

    Thanks DAH43.  I didn't know you could do that "option" hover roll-back to the previous version.  That fixed my issue too!  What a disappointment.  Why is apple destroying their devices with bad firmware updates?  My wifi was practicly destroyed after updating to 7.6.4.  I rolled back to 7.6.1 and everything is fast once again.

Previous 1 2 3 4 Next