3 Replies Latest reply: Feb 8, 2013 8:33 AM by The Art Of Sound
Jane Snijders Level 1 (40 points)

I use my mac pro 3.1 8core in 64 bit kernel mode.  It has 8gb Ram. Snow Leopard installed. Logic 9.1.8.

I press the 4 and 6 keys when starting up to use my mac in 64 bit kernel. Also Logic is in 64 bit.

 

 

Sadly I notice that Logic is running slow and sometimes responds very late to mouse commands.

( working in matrix editor is almost impossible in bigger projects / start stop reacts very late )

When I use my macpro In 32bit kernel mode and Logic in 64 bit It runs smooth and fast........

But then I can not use my UAD plug ins in 64 bit....they need the mac in 64bit kernel mode.

Using the 32 bit audio bridge with 32 bit UAD plugs is not an ideal workflow....

 

 

Anyone else having the same issue in 64 bit kernel ?  Or any expert that knows more about this?

 

 

help and comments very much appreciated.


Logic Pro, Mac OS X (10.6.8)
  • The Art Of Sound Level 6 (11,735 points)

    You appear to be suffering from the GUI lag bug that affects some people.. It can happen to those running OS X SL, Lion and ML.. and Logic 9.1.6 through to 9.1.8

     

    https://discussions.apple.com/thread/4142085?tstart=60

     

    There are many other threads about this issue.. Simple google GUI Issues in Logic... and you will find a bunch of links about this known problem. It does tend to affect LIon and ML users more the SL users but it's not unknown.

     

    There is no known fix at this time... We are awaiting a patch from Apple to resolve the issue.

     

    However, if you can, you could try downgrading your Logic to 9.1.5 (assuming you have the DVD boxed set of Logic Studio to allow you to do this) and see if that fixes it... Install Logic 9.0.0 from the boxed set and then update to 9.1.5 using this link..

     

    http://support.apple.com/kb/DL1519?viewlocale=en_US&locale=en_US

     

    10.6.8 and 9.1.5 is considered to be the most stable combination of Logic and OS X out there at this time.

     

    If you downloaded Logic from the App Store then you are stuck with the current 9.18 version of Logic.

  • Jane Snijders Level 1 (40 points)

    Thnx for your reply. I had the lag issue on Mountain Lion. Gave up on ML.

    Luckily I still had a complete back up of my Snow Leopard system.

    Strange thing is that mac in 32 bit and logic in 64 bit runs smooth.

    My UAD plug ins force me to use my mac in 64bit kernel. 32bit audio bridge crahes a lot......

    I ll try the 9.1.5 . thnx for the tip!

  • The Art Of Sound Level 6 (11,735 points)

    Yes.. You should be fine with 9.1.5 then... though there is no guarantee of course, but it seems that 9.1.5 is not affected by this issue to anything like the degree of 9.1.6 onwards..