0 Replies Latest reply: Feb 8, 2013 4:25 AM by Tommysca
Tommysca Level 1 Level 1 (35 points)

Hello Guys,

I want to point out a "bug?" in Logic Pro 9 Score editor, if you have the solution, PLEASE HELP me.

 

In the layout settings/Chords&Grids/Language, selecting the "Roman" (Do, Re, Mi ...) chords are not translated correctly.

 

How to reproduce the problem:

Enter the chords in international mode;

Change the setting in Roman (Do, Re, Mi ...)

All Chords "B" or "Bb" are translated as "Ti" rather than "Si"

All Chords "G" or "Gb" are translated as "So" rather than "Sol".

 

 

The temporary solution that I use is writing chords in lyrics mode, but it is not the best way for two reasons:

1, does not work if running the transpose of a song,

2, it is useless when entering chords from the global track.

 

 

If you need, I can send you screenshot of problem.

 

I hope somebody have a solution!

 

Tommy


Logic Pro, OS X Mountain Lion (10.8.2)