Previous 1 2 3 Next 33 Replies Latest reply: Jun 4, 2013 4:14 AM by Ciacia
Machine3 Level 1 (95 points)

About two days ago my iphone 5 running sys 6.1 quit getting mail on it's own. iCloud used to push mail to it and it would notify me. Now I have to launch the mail app to see if I have any mail. I have hard rebooted, I have deleted the account and put it back on and still no change. Icloud IS pushing to my computer.


iPhone 5, iOS 6.1, Verizon
  • davidsignal Level 3 (540 points)

    Try turning off all of the iCloud options for your mail.   email is already in the cloud (it always has been since the invention of email... thats how it works).  You don't need iCloud for it.

  • Machine3 Level 1 (95 points)

    Turned off iCloud, no change, same problem

  • davidsignal Level 3 (540 points)

    check your mail-->your account settings on the phone and make sure your account is set up correctly, including the option to get new messages automatically.

  • Machine3 Level 1 (95 points)

    Settings are all good, they have been since I got the phone, the problem started a couple days ago and it was intermittent at first and now it doesn't work at all.

    I even deleted the account and put it back to be sure and still same problem. iCloud is pushing everything else like calendar updates and contact changes just not the mail.

  • davidsignal Level 3 (540 points)

    Are you using a POP account?   If so, whichever device or computer is first getting the mail may be set to delete from server.  You're better off setting all of your clients to use an IMAP acount and don't use iCloud at all for email.

  • Machine3 Level 1 (95 points)

    imap

  • davidsignal Level 3 (540 points)

    It has to be a setting or configuration issue on the phone.  Make sure mail notifications are turned on for mail in the phone notification settings.

  • Machine3 Level 1 (95 points)

    Here's why i don't think it's a setting, It didn't quit all at once. It was fine 3 days ago the the day before yesterday it started not pushing once in a while and kept getting worse throughout the day to the point that no email was pushed and has not been pushed since. The last email that was pushed was yesterday morning and none since.

  • Machine3 Level 1 (95 points)

    I restored the iphone 5 to factory settings and then restored from a backup, still same problem.

  • petipro Level 1 (0 points)

    Same problem here. iPhone 4S 6.1

    It was fine 3 days ago.

    Tried to restore, set up as new phone, and it's working, but i need my backup.

    I didn't change any settings, it's ridiculous. Apple fix this!

  • ED-Admin Level 1 (0 points)

    Same issue. iPhone 4S, iOS 6.1. CEO's phone, not good Apple.

     

    Several other clients reporting. All intermittent. Went to Settings, Mail, Fetch New Data is set to Push with a 15 minute timeframe, and Show is set to 100 messages. Still intermittent.

     

    Getting the feeling this is a new, yet unacknowledged iOS 6.1 bug.

  • Machine3 Level 1 (95 points)

    I shut push off on phone and set it to 15 minutes, works that way (every 15) but doesn't show a number (little red number) of how many came in.  Well at least i'm getting mail. Yes I do think it's a bug in 6.1

  • andrew.kent84 Level 1 (5 points)

    Same thing here...

     

    I only noticed Friday that some of my icloud emails were not being pushed every now and then.

     

    By yesterday and still today no icloud emails are being pushed can only recieve with fetch at a set interval or opening mail.

     

    Only upgraded phone two weeks ago to an iphone 5, with ios6.1 installed and all worked fine up until friday!

     

    All other push notifications work for all other icloud services ie, calendar, photos, contacts etc.

     

    Strange most probably a icloud server issue with a few users and hopefully correct itself in due course.

     

    The system status of icloud services says everything is online but this doesnt mean all push services are online i guess???

     

    status link if interested http://www.apple.com/support/systemstatus/

     

    iPhone 5

    IOS 6.1

  • antr Level 1 (0 points)

    Same problem here in UK.  Started a few days ago, have restored numerous times; all to no avail.  Please sort it out Apple.

Previous 1 2 3 Next