3 Replies Latest reply: Feb 8, 2013 7:32 AM by lllaass
lollytolly123 Level 1 Level 1

So i wanted to update my ipod touch (5th generation) and then a sign turned up it was the connect to itunes so i ws use to it cause i did the whole updating process before so i pressed restore it loaded all the way and finished but nothing happened so i thought it was the computer so i went on my laptop and did to but nothing happened it still show this sign . please tell me what to do????


iPod touch
Solved by lllaass on Feb 8, 2013 6:53 AM Solved

Maybe:

Restore loop (being prompted to restore again after a restore successfully completes)

Troubleshoot your USB connection. If the issue persists, out-of-date or incorrectly configured third-party security software may be causing this issue. Please follow Troubleshooting security software issues. .

 

Next try placing in DFU mode and then restoring.

How to put iPod touch / iPhone into DFU mode « Karthik's scribblings

Then try restoring on another computer.

Last, make an appointment at the Genius Bar of an Apple store.

Apple Retail Store - Genius Bar