Previous 1 2 3 4 Next 49 Replies Latest reply: Jun 10, 2013 3:51 PM by Nicholas Sayer Go to original post
  • F0tran Level 1 Level 1

    I have a 3rd generaton AirPort Exteme.  The 7.6.3 upgrade broke my IPv6 tunnel.  I tried to input the "IPv6 Delegated Prefix" and got no errors on save but when went to look at it again the value was blank.


    An additional problem: I first tried to edit the "IPv6 Delegated Prefix" from my 10.6.8 laptop and there the "IPv6 Delegated Prefix" option was not in the AirPort Utility app.  My 10.8.2 computer did have the "IPv6 Delegated Prefix" option and that is where I was not able to save the "IPv6 Delegated Prefix".


    I was hoping for an answer here.  Until Apple support addresses this issue, I am back to 7.6.1

  • brundage Level 1 Level 1

    I lost my ipv6 tunneling after a power outage restarted my Airport Extreme, not sure why that triggered things but I traced it to the 7.6.3 update, perhaps that hadn't loaded until the restart.  I reverted to 7.6.1 and the ipv6 tunnel worked again, both in automatic mode - gave automatic 7/10 because using 4 -> 6 tunnel, and in manual mode using Hurricane Electric tunnelbroker, which tested at 10/10.  I was able to get it working under 7.6.3 after realizing that Airport Utility 5.6 does not update ipv6 delegated prefix, which is the same as ip6 lan address but with the /64 or whatever added to the end.  I updated that field using Airport Utility 6.2 and all is good.


    I like Utility 5.6 better than 6.2 but in this case it doesn't do the full job.  Hope that helps someone!

  • Nicholas Sayer Level 2 Level 2

    Same thing here. Apple's track record with AEBS firmware is outrageously poor. My parents have an AEBS 3rd gen and it refuses to allow any value in the IPv6 Delegated Prefix field with 7.6.3. I don't even have to update the configuration. Simply click 'save' on the IPv6 options screen, reopen it, and the value that was there is now blank.


    I guess I'll have to stick with 7.6.1 for now.

  • Annorax64 Level 1 Level 1

    The update for the AirPort Utility that was released today, June 10, 2013, with version 6.3 (630.34) allowed me to update the firmware of my 1st Gen Time Capsule to 7.6.3 and then properly configure my IPV6 tunneling with


    This issue is resolved as far as I am concerned.


    Good luck to everyone else.

  • Nicholas Sayer Level 2 Level 2

    Confirmed. In order to get it to allow me to save that screen, I had to provide both a delegated prefix and a LAN IP address for the airport, but it works perfectly now.

Previous 1 2 3 4 Next