1 Reply Latest reply: Feb 8, 2013 9:28 AM by Bengt Wärleby
diydisco Level 1 Level 1 (0 points)

It's my first time using iMovie and when I click the gear icon to go to the inspector it only has an audio effects selector and not a visual effects? Is there a reason for this? All the tutorials I've looked at have a visual effects selection about the audio effects one.


iMovie '11, OS X Mountain Lion (10.8.2)
  • Bengt Wärleby Level 6 Level 6 (19,460 points)

    Hi

     

    Did You turn on - Advanced Tools - in iMovie Pref (Top row Menu - Apple to the left / iMovie and down to Preferences

     

    Here turn on Advanced Tools

     

    Then ONLY in a Project - select a Clip and then the adjust (cogg-wheel icon) tool in this

    Skärmavbild 2013-02-08 kl. 18.28.10.pngand then

    Skärmavbild 2013-02-08 kl. 18.25.02.png

    Not - Längd / Duration

    Not Källängd - Clip lenght

     

    BUT - Videoeffekter / Video Effects

     

    Good Luck

     

    Yours Bengt