1 Reply Latest reply: Feb 8, 2013 3:17 PM by fox_m
aliastephen Level 1 Level 1 (0 points)

I have a few particle generators going on in this video. One of them is Crazy Weightless Sparks. The rest are fine, but that one looks very pixelated upon export. It looked fine in the preview, although my computer has difficulty viewing that part in Motion. The resolution is 1080p. I do switch the resolution to quarter while I'm working but I switched it back before rendering. Anyone have any idea why this is happening?

Mac OS X (10.6.8)
  • fox_m Level 5 Level 5 (4,650 points)

    If you're exporting as PR4444 (which is default) - premultiply alpha should be set, otherwise, you can have that option turned off. Setting render quality to Best also helps. Both of those options can be accessed in the Export dialog under the Render tab (as well as most other options that override canvas settings.)


    ... other than that, I don't know why the export should be pixelating.



    [screenshot from exported PR4444, premultiply alpha, best quality -- with a few

    added emitter alterations for clarity.]