9 Replies Latest reply: Feb 11, 2013 1:18 PM by BDAqua
rama38 Level 1 Level 1 (0 points)

Have week old 21 inch iMac with Fusion drive, new USB Superdrive bought at same time. Tried twice to burn iPhoto picts  to DVD disk;everything seems to proceed normally, until I get a message telling me “Burn Failed” , that “drive didn't respond properly and can't recover or retry”.

 

     Does anyone have any idea what might be going on???


iMac, OS X Mountain Lion (10.8.2), new 21 inch with fusion drive
  • BDAqua Level 10 Level 10 (119,670 points)

    What kind/brand of Media  are you using?

  • rama38 Level 1 Level 1 (0 points)

    Memorex DVD-R, a top quality brand I believe!

  • BDAqua Level 10 Level 10 (119,670 points)

    OK, not likely the problem then, Memorex & Verbatim work fine on my Macs, but Maxell & Sony hardly ever work.

     

    open console in Applications>Utilities, check the system log for the date/time of the last problem for clues.

  • rama38 Level 1 Level 1 (0 points)

         New info re the deficient (?) SuperDrive.

    Took advice from my local Mac reseller; ran Disk utulity and repaired permissions, found very few on new Mac; unplugged peripherals from hub and plugged directly into Mac; tried to burn photos from iPhoto and got same result as before.     All this was done after I had been to my reseller and tried my Superdrive out on one of their new iMacs, using the same disk I had tried with at home; the machine worked exactly as it is supposed to work, burning my selected photos very well.    I am now completely at a loss as to what my problem could possibly be; one thought is that I may have imported some prgram's problem into the new Mac when I migrated my stuff from the old one... ???

  • BDAqua Level 10 Level 10 (119,670 points)

    One way to test is to Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, Test for problem in Safe Mode...

     

    PS. Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive

     

    Reboot, test again.

     

    If it only does it in Regular Boot, then it could be some hardware problem like Video card, (Quartz is turned off in Safe Mode), or Airport, or some USB or Firewire device, or 3rd party add-on, Check System Preferences>Accounts>Login Items window to see if it or something relevant is listed.

     

    Check the System Preferences>Other Row, for 3rd party Pref Panes.

     

    Also look in these if they exist, some are invisible...

     

    /private/var/run/StartupItems

    /Library/StartupItems

    /System/Library/StartupItems

    /System/Library/LaunchDaemons

    /Library/LaunchDaemons

  • rama38 Level 1 Level 1 (0 points)

    Followed your instructions as well as the same from Pogue Missing Manual, rebooted and tried to burn some photos; got exact same Burn faile dmessage at the end. Reread Pogue and saw that I should hold down the shift key until my screen tells me, in red letters, that I am in Safe Mode. As thst had not happened, I rebooted agin, held shift down but the computerr restarted in ordinary mode, never told me it was in Safe Mode; tried new burn, got old result.

         I did go to the console and read log reports, all of them; most of it, about 99.9% is Greek to me, but I don't think there is a mention anywhere of the problem I am having, at least no mention of the effort to burn at the time I was trying to burn. I am not at all techinically minded s o that really does not prove a thing!    

         I will attempt to check the other things you mention and can only hope that , if a problem is mentioned, I will recognize it as MY problem...

         Unrelated problem : a lousy typist, I always check my typing and try to correct my errors; however with this new keyboard, I seem unable to go back to an erroe and correct it. it is most frustrating!!! Happens in quite a few programs, like Mail, Facebook and any time I write something. Is there something about this Bluetooth keyboard that is different from my old wired one? Sorry, this is not the same problem and you are being nice enough already with suggestions for solutions!

  • BDAqua Level 10 Level 10 (119,670 points)

    On the Safe Boot, do you have this setup...

     

    Firmware password protection in Mac OS X ...

     

    http://support.apple.com/kb/HT1352

     

    It would block usage of all the startup keys, like C, N, T, D, CMD+s, CMD+Option+p+r, CMD +v, Option boot will show a lock, and Shift, as well as booting from anything but the Hard Drive.

     

    Or do you have a USB KB to test with?

     

    On the KB, sounds like it or the OS has a problem, but can you double click on a mispelled word and correct it then by typing?

  • rama38 Level 1 Level 1 (0 points)

    BD: you quickly losing me! The Firmware password protection thing is ancient if I read the page correcftly, does not apply to a new Mac. As I don't have an old KB to test with, and as Pogue's book says exactly what you said about starting up in safe mode, I don't see where I can go from here.

         Except to bring my Mac in to my reseller and they will try to figure it out. As I am leaving in a few days for a holiday in the sun, they will have time to work on the problem and I will not be without my machine,.

     

         I do thank you for your time and effort, i'm sorry that I do not really understand a lot of what you told me, but i hope it will help my peopel at the store!

  • BDAqua Level 10 Level 10 (119,670 points)

    OK good uick & taking it is a good idea.