0 Replies Latest reply: May 12, 2006 8:55 PM by Steve Madsen
Steve Madsen Level 1 (0 points)
I'm having problems with 10.4.6 and any application (it seems) that uses WebKit. Initially, the problem manifested itself as Safari crashing a few minutes after launch for almost any URL. Restarting and going to the same one worked OK. Then things progressed and Safari now cannot connect to any site whatsoever. It is stuck, with "connecting to www.example.com" in the status bar. I can hit escape and the app recognizes that, but never connects.

I've noticed that the problem also exists in other applications:

Mail.app can't load images in HTML mail
Software Update can't get a list of new software
RealPlayer can't check for updates
Dashboard widgets that access the net never load anything
iTunes can't access ITMS
my VPN client can't connect (Juniper, I think)
Delicious Library can't load details from Amazon

Other applications work fine:

Quicken stock quote and news downloads
Mail.app can fetch and send mail

I have tried all of the following with no success:

created a new user
re-applied the 10.4.6 combo update
pulled out Safari and WebKit from combo update with Pacifist
re-installed OS X using archive & install

The only thing I haven't tried is a complete reinstall by wiping the parition. That's going to be time consuming since I'll have to reinstall my applications. Does anyone have any advice or suggestions?

PowerMac G5 (rev.B, dual 2.0) Mac OS X (10.4.6)