2 Replies Latest reply: Feb 9, 2013 9:13 AM by susanfromfrederick
susanfromfrederick Level 1 Level 1 (0 points)

I am trying to download audiobooks from the library into iTunes and then to my iPhone . The new iTunes is quite different and I cannot seem to do it. The first disk I tried, I was able to join the tracks using Options. Since then Join tracks is not a choice, not there at all. I went ahead and imported the CDs but the were listed in my music library and not in books. Any help appreciated.

  • Breyyne Level 1 Level 1 (5 points)

    iTunes seems to insist that anything imported from a CD is Music.

    To get it to appear in you AudioBooks section, you will have to use the "Get Info" and change "Media Type" under "Options".

    I have found that you can also do this before you start Importing as well.

  • susanfromfrederick Level 1 Level 1 (0 points)

    Thanks for the help. It seems I have to import it first and then go to File, Get info, Options and then change it to audiobooks. I hope this works as I am tired of doing it wrong. Have you found a way to join the tracks? I am just hoping that highlighting all of them is doing the job. And should I check Part of a compilation? I did check remember position and skip when shuffling. Thanks again