7 Replies Latest reply: Nov 18, 2013 2:26 PM by Ralph Johns (UK)
sarahray78 Level 1 Level 1

I upgraded to iphone5 and my iMessage will not sync with my macbook pro .. please help.


MacBook Pro, OS X Mountain Lion (10.8.2)
  • sig Level 8 Level 8
    expertise.macosx
    Mac OS X

    Make sure in Messages>Preferences>General you have include your phone number.

  • Ralph Johns (UK) Level 9 Level 9
    expertise.applications
    Applications

    Hi,

     

    On the iPhone > Settings > Messages > Send and Receive is the iPhone Number and Apple ID listed ?
    Since you added the Apple ID to the iPhone have you restarted Messages on the Mac ?

     

     

    3Sigcopy2.png
    9:01 PM      Sunday; February 10, 2013


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • sarahray78 Level 1 Level 1

    Yes, this is done and it still will nor sync.

  • sarahray78 Level 1 Level 1

    This too - and still no luck.

  • Ralph Johns (UK) Level 9 Level 9
    expertise.applications
    Applications

    HI,

     

    So on the iPhone  the Phone Number is ticked and greyed out as a Send and Receive "ID"

    The Apple ID is also listed and ticked (most likely Dark text)

     

    The same Apple ID is the iMessages registered ID in the Messages app on the Mac.

    It too lists the iPhone Number as a Receive Alias and is the Send Drop down at the bottom of the Pane.

     

    You have restarted Messages on the Mac but it has not shown you and alert type message from the iMessages server about the iPhone using the Apple ID and the iPhone number ?

     

    As the iPhone is fairly new I take it is is not storing iPhone to iPhone Messages that you expect to sync as well.

    The iMessage sync process only includes new messages created/received after the "Start Point"

     

    The iPhone is at iOS 6 at least ?

     

    I would try setting the iPhone in to Airplane Mode for a few minutes and then back to normal use.

     

     

    3Sigcopy2.png
    8:26 PM      Monday; February 11, 2013


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • jcleeton Level 1 Level 1

    This was very helpful Ralph, I am still having a few issues, but I am on the right track. 

     

    Jess on the Run

     

    P.S, the airplane mode thing worked, must have just needed to be inactive for a minute.

  • Ralph Johns (UK) Level 9 Level 9
    expertise.applications
    Applications

    Good to hear.

     

    Thanks for letting us know.

     

     

    3Sigcopy2.png
    10:26 pm      Monday; November 18, 2013

     

      iMac 2.5Ghz 5i 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad