6 Replies Latest reply: Feb 9, 2013 5:56 AM by scottfromboalsburg
scottfromboalsburg Level 1 (0 points)



I am having a very hard time. This is my first mac (have ipad iphone etc, first deskptop) I still have my pc workstation but

my mother offered me her imac which she got rid of for a laptop, and i got to liking it a lot.


Anyways It was a pain having her login etc. So i wanted to erase the HDD and start with a fresh IOS install. On a pc this is very

easy because all i do is format the HDD and boot a fresh windows.


However, i erased the HDD with the apple utility (apple+R during startup) and then i went to install a fresh OS  (no disc needed on lion)

but it says "couldnt partition drive error: couldnt unmount drive"


i get the same error trying to do anything basically. I have read that this can be an error if files are still in use. I believe some of her files are locked. She could not remember some sort of password needed. I used the terminal to reset the password and was able to change the p/w in order to change the associated apple ID but some files were still locked and would not allow me access. something about the old keychain still locked? im not sure why she had a different password from her apple ID password. The hint is no help.


I have tried everything and now the computer is not bootable since i erased the old OS. There is no timeline backup. The disc may be around but i have no idea

where and i doubt she does either.


Any suggestions? My father has a mac at home so if i need to create some sort of boot on a USB that may be possible. i of course have my PC as well but i am not familiar with Linux


I consider myself OK with PC, am able to handle most things, but macs are so new to me i dont even understand a lot of the utlity things (such as mount, unmount, what images do etc)


Thank you in advance for any help, and especially links that are noob friends



p.s. everyone has been pretty helpful so far but i expect the usual backlash to be "you must have stolen it if you want to erase without password"

which is not true. Im sure i could find a purchase record and credit card used for apple if necessary, but prefer to solve on my own instead of sit on the phone for hours