1 Reply Latest reply: Feb 10, 2013 7:50 PM by qmamajama
tommyf.stop Level 1 Level 1 (0 points)

I have this display http://support.apple.com/kb/SP110, and a 13 inch macbook.  I have all of the appropriate adaptors to connect the two, but I'm still noat able to make it work.  When I power up the monitor, the light behind the button glows, then fades, then disapears.  (it takes about a second for all of this to happen)  Do you think my problem is with the power supply to the monitor, the monitor itself, or is there a third problem I'm not thinking of.... something with the laptop maybe.  I feel a little foolish for how much money I've put into this work around, when I could have probably picked up a referbished macbook. 

 

Thanks


MacBook, Mac OS X (10.6.8)
  • qmamajama Level 1 Level 1 (0 points)

    I just ran into the same exact problem a few days ago after a round of updates (SMC firmware update 1.6, Safari, Remote Desktop Client update and an iTunes update) and reboot on my 13-inch (early 2011) MacBook Pro running OS X Lion 10.7.5 (11G63). My display is an old 22" (M8149) cinema display that still works exceptionally well when using an Apple DVI to ADC adapter. When adding a typical Apple Mini-DVI to DVI adapter to that, everything consistently works perfectly fine with my old black MacBook, ruling out the possibility of it being a display/ADC hardware problem. However, when I swap the mini-DVI to DVI adapter with a Thunderbolt to DVI adapter and connect it to the MacBook Pro, the computer recognizes the added display and everything works as it should (including the blue  screen), but the display is black and the power light is not on. The current Thunderbolt firmware  is v1.0. There was an firmware update released (v1.1) for "an issue with MacBook Pro (mid 2012) and some Thunderbolt cables that may prevent bus-powered Thunderbolt devices from functioning properly." This update never appeared on my updates list, but I had to wonder if might resolve the issue. I just happen to have a mid-2012 as well. Thunderbolt firmware v1.0 gave me the same exact results as I got with the early 2011 so I updated the firmware to v1.1 and crossed my fingers. After rebooting and a bit of plugging/unplugging, etc., nothing changed. The display is still being recognized by the computer, but the screen is still black.

     

    My setup worked fine until the most recent updates were applied, so I know the combination is possible. I suppose it could be a coincidence, but after everything I've tried, the odds seem pretty slim. I'm not really sure what to do at this point, and I'm sure there are several others out there with the same problem, so I hope this draws some attention to the matter.