3 Replies Latest reply: Feb 16, 2013 8:25 PM by Elleca
Elleca Level 1 Level 1

When I close Aperture application and re-open all the adjustments  made to my photos they are gone.  What am I missing?  I thought the adjustments were auto saved as in iPhoto.  Need help!!!


Aperture 3, Mac OS X (10.6.8)
Solved by Frank Caggiano on Feb 9, 2013 5:13 PM Solved

You're right the adjustments and changes are applied to the library as they are made.

 

Is this something that just started happening or is this a new Aperture installation?

 

If it has just started happening and nothing else has changed on your system then you should start with the Aperture 3:Troubleshooting Basics. I'd specifically look at doing a permission repair and library rebuild.

 

If this is a new installation where is your Aperture library located? Internal or external disk? If it is external make sure the disk is formatted as OS X Extended.

 

In either case post back with the specifics of your system.

 

regards

  • Kirby Krieger Level 6 Level 6

    Can you provide some more context?  What you describe is not right, but without more information no-one can hazard a guess as to what's causing it.

  • Frank Caggiano Level 7 Level 7

    You're right the adjustments and changes are applied to the library as they are made.

     

    Is this something that just started happening or is this a new Aperture installation?

     

    If it has just started happening and nothing else has changed on your system then you should start with the Aperture 3:Troubleshooting Basics. I'd specifically look at doing a permission repair and library rebuild.

     

    If this is a new installation where is your Aperture library located? Internal or external disk? If it is external make sure the disk is formatted as OS X Extended.

     

    In either case post back with the specifics of your system.

     

    regards

  • Elleca Level 1 Level 1

    Thank you very much.  After I did the permission repair, everything returned to normal.  : )