1 Reply Latest reply: Feb 9, 2013 11:39 AM by QuickTimeKirk
pepejlp Level 1 Level 1 (0 points)

I just downloaded the lates version of flash and I am still getting the same Blocked Plug - in message. Any solutions to this issue?


iMac (24-inch Mid 2007), Mac OS X (10.7.5)