Previous 1 2 3 Next 44 Replies Latest reply: Sep 24, 2015 4:15 AM by Shyamgoud Go to original post
  • iPat11 Level 1 Level 1 (5 points)

    Texag00, thank you very much for letting us know what was going on! Not many members at this community send feedback when they finally get their issues solved.


    I guess I have the same problem here, only difference is that my model is A1429 (not sold here in Brazil, I bought mine in London) and it will never have the 1700 MHz band... my carrier (all carriers in fact) in Brazil are migrating from one technology to another or refarming towers, that is probably why my phone worked perfectly for one week and then got stuck with no voice/sms service.

  • Blitzmak Level 1 Level 1 (0 points)

    What you need to do is

    1. turn off 3G

    2. Turn airplane mode and wait for some time

    3. Then turn off airplane mode

    (It worked for me)

  • iPat11 Level 1 Level 1 (5 points)

    Update: problem solved. Apple is not to blame this time. My carrier blocked my IMEI and gave me no reason at all.

  • BMW iPhone Level 1 Level 1 (0 points)



    I think I found the sollution. Same problem with my iPhone 5... There is a software bug in the updated version of iOS 6. The automatic "Time Zone" selection is what's causing my problem... I think that it's not functioning well, so it doesn't always register your current time zone, thus you won't be able to make calls. ALTHOUGH you still receive calls and can use network aspps, such as Safari and Whatsapp...


    Go to Settings > General > Date & Time and switch of the "Set Automatically"option. Then MANUALLY set your home town and RESTART your iPhone. Do not turn the automatic setting back on. Problem should be resolved..


    Hopely with iOS 7 on it's way it will be resolved..


    Hope it helps

  • ColoradoSid Level 1 Level 1 (0 points)

    I have a factory unlocked iPhone 5 with T-Mobile connection, and I was having the same problem of frequent call drops.


    I did the following to fix this:

    1. From Settings > General > Reset, I reset the network settings.

    2. From Settings > General > Cellular, I turned off both LTE as well as Cellular data.

    3. From Settings > Carrier, I turned off the Automatic option, and selected T-Mobile.

    4. I turned on airport mode and after about 5 minutes, turned airport mode off.


    Now I seem to be getting almost zero call drops.

  • superpiyok Level 1 Level 1 (0 points)

    Hello Guys,


    I have the same issue right now and accidentaly found the solution on my own.  I what did was, specially those users that has LTE enabled.  You need to disable it to make a call.  Try it...


    @ColoradoSid - I did these steps also and even reset my phone and network settings.  Try my solution as well.  Just turn off the LTE features then booom! You can make a call now...

  • yaalianu110 Level 1 Level 1 (0 points)

    Yes you are right dude, it is solution of call failed.

    i have done my iphone 5 at 09/20/2013, 3;56 PM India


  • krishdd Level 1 Level 1 (0 points)

    Hello Dr's

    None of them worked for me Upgrading to IOS 7 will that help??
    does my phone lost warranty if I updrage to IOS7 ? (my iphone5 is 6 months old now)




  • baljeet786 Level 1 Level 1 (0 points)

    just dial *#31# and the phone will be OK

  • jrthomas84 Level 1 Level 1 (0 points)

    I've been getting this as well, and has only happened this i've had an iPhone 5. Every now and then ill ring someone and it will come up with 'call failed', or during a call it will just cut out and say 'call failed'


    Annoying, thinking of getting rid of the phone and going to Android. Never had this problem with my iPhone 4.


    People over pay for Apple Tech, and this is the rubbish we get.... Calls dropping all the time!

  • Spud986 Level 1 Level 1 (0 points)

    I've had the problem since I've had the iPhone 5 I might have 3 bars signal but I can't send or recive calls or text. My job needs me to be on 24 hour call out and I miss loads off calls so I use a £20 Nokia and divert calls to that cos it works. I went to Apple they gave me a new phone I also got a new SIMM and made no difference .im a die hard apple fan but realy I'm going to be looking at other phones now ones that can make phone calls,  apple have lost it the 5 is the worst phone I've ever had

  • javaxo22 Level 1 Level 1 (0 points)

    i have almost same problem i cant send a messages for 4 days and from morrning i can even call i dont know what to do i call in vodaphone operator and thay sad card and signal is okey **** know what happend enyone has idea how to help me?

  • rataflax Level 1 Level 1 (0 points)

    Wow! Solved my problem! Thanks!

  • Jelipe Level 1 Level 1 (0 points)

    Really thanks bu far your answer help me and confirm my doubts about my carrier now Im sure the carriers all of them are piece of sh... They restrict your calls in order to force you to switch from apple to other like samsung saying its a harware problem from apple ans its not just i did what you suggest and the legend appear in on my screen said call restrictions disabled .......... I was muted surprised and happy I'm start doing calls right away thank you so much

  • yaalianu110 Level 1 Level 1 (0 points)

    You r welcome