Skip navigation

could not activate cellular data network

37236 Views 13 Replies Latest reply: Nov 6, 2013 8:33 AM by Cajundaddy RSS
bridgeeb Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 9, 2013 5:43 PM

HELP! I am on the virgin mobile network and all of a sudden today when trying to go on safari or any other apps that use internet i keep getting an error that reads, "Could Not Activate Cellular data network"

 

What does this mean and how do i fix it!!!! I tried calling customer service and they had no idea...

 

please help me!

iPhone 4S, iOS 6.1
  • dfunis Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2013 4:02 PM (in response to bridgeeb)

    Same here - noticed it for the first time yesterday....problem is with 3G; WiFi, messaging, calling are all functioning properly. Seemed to coincide with the last IOS update, but could be just coincidental. Also having trouble accessing my VM account via mobile, for what it's worth; and, for whatever reason, can't seem to be able to drag & drop tracks from my iTunes library onto the iPhone (?!).......

     

    Yes, help, please. Thanks.

  • Christian A. Burkert Level 2 Level 2 (260 points)
    Currently Being Moderated
    Feb 12, 2013 5:58 PM (in response to bridgeeb)

    hi there,

     

    have you tried this link

     

    http://simulator.vma.wdsserve.com/vdevice-vma/actions/device/25219?locale=en&net workId=1149

     

    from Virgin Mobile's support web site?

     

    Select "Update the Data Profile" from the "Device Management" option within the menu list and follow the instructions there.

     

    Hope this helps,

     

    Chris

  • dfunis Level 1 Level 1 (0 points)

    Hi Chris -- no, I hadn't tried that, I'll have a look, thanks.....though I just spoke with a VM rep a little while ago, who said something to the effect of it being a VM network-update issue that's affecting the iPhones only (d'oh). So apparently they know about it...

     

    Anyway, appreciate the note.

     

    --Dave

  • dfunis Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2013 8:05 PM (in response to dfunis)

    PS---actually, I already did that update earlier today, I forgot......& no dice.

  • bhfromva Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 8:08 AM (in response to dfunis)

    Same problems here -- and they seemed to start around the time I was getting recent notifications from VM that they were performing a "system update."  I tried to update the Data Profile as mentioned above, but as soon as I see the "Starting Service Update" message, it's immediately followed by a "Service Update Failed" pop-up.

     

    Any help would be greatly appreciated!

  • dfunis Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 8:24 AM (in response to bhfromva)

    Sorry to hear that. No progress to report here as well.

     

    I could be wrong, but it appears we may have to just wait for VM to figure this out....I read somewhere else that it is somehow related to Apple's most recent IOS update, and therefore presumably the problem occurred because VM's own system update didn't properly mesh....(?)

     

    Meanwhile, my son's $49 HTC VM phone is running & connecting perfectly. Swell, huh?

     

    Thanks for checking in.

     

    -dS

  • MillerLiteZombie Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 18, 2013 8:42 PM (in response to bridgeeb)

       I am having the exact same problem, mine also started on Feb. 9th. I have called Virgin Mobile 7 times now since this issue they keep giving me the same BS turn off phone then turn back on. Nope didn't do anything. So then they give me this mumbo jumbo about a nation wide network data outage. Yet my brother's iPhone 4S ALSO on the virgin mobile network works just fine, no data problems at all. They keep telling me the outage is scheduled to be fixed within the next 24 hours. It has been 8 days now. Nothing has changed. I've even called and spoke to a manager, he gave me the same BS.

     

       They seriously need to fix this issue as the iPhone is pretty useless without data. I am even further outraged because in a few days my new month starts and they are going to charge me $30 for 300 minutes talk, and unlimited text but NO data. A plan which should cost something like $10-15. They keep telling me I will be reimbursed for the time I have not been able to use data but they can't even quote me an amount until the issue has been resolved. I feel a free month would suffice, not having data is a major hindrance. If someone finds a solution to this PLEASE share it with me as I am with my wit's end with speaking to Virgin Mobile customer service.

  • Steve Ozz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 1, 2013 9:40 AM (in response to bridgeeb)

    Had the same problem that started the first of Feb.  Tried everything that was recommended but nothing worked.  I finally broke down and called VM last night and they were aware of the issue.  The CSR was able to look up the problem and pull out a "trouble shooting" guide which consisted of them updating my account which took about 10 minutes.  Once completed she had me complete the "Update the Data Profile" from the "Device Management" procedure and it worked.  My advice to those of you who still have the problem is call VM now as they have details of the issue and materials available for their CSRs to fix the issue.  A 15 minute call is all that was needed.

  • bhfromva Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 1, 2013 11:25 AM (in response to Steve Ozz)

    I just received a text from VM to call their customer support line about the data problem.  I was on the phone with them for about 30 minutes (and was sent to a second customer service rep as they escalated it up the chain).  The first rep had me shut off my Wi-Fi to check changes he had made, then had me try the "Update Data Profile" (where you call ##873283# from your phone). It kept saying the update failed.  The second rep told me to try the profile update with Wi-Fi on, and it worked.  (Maybe just doing that without any input from VM would have fixed things?)

     

    I'm back up and running now.

     

    Good luck everyone!

  • dfunis Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 1, 2013 9:42 PM (in response to bhfromva)

    After 3 weeks without 3G on my iPhone, I eventually solved the problem too: I got a Samsung Galaxy.

     

    As it turns out, part of last month's VM "upgrade" involved the porting of VM's iPhone tech support over to Apple Care. Obviously the transition didn't go so well; a few reps I spoke to did not appear to have been properly prepped in advance, which would seem to account for the various problems that iPhone users experienced. Similar situation last summer when the iPhone was first offered through VM; activating the phone was unusually problematic. Even now, you can't just swap an existing Virgin phone for an iPhone yourself from the VM website; you still have to call in and let a live advisor handle it for you. All this for a device that won't print (unless it's to an AirPrinter), quickly transfer media files (unless it's through slow-as-molasses iTunes), direct-download music, etc etc. Meanwhile within an hour of activating the Samsung (without assistance), I was doing all of the above. Hmmm......yes, Apple turns out superb products, nevertheless, making things more difficult for users all for the sake of preserving a proprietary business model can have a real downside.

  • Karel0507 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 12, 2013 5:41 AM (in response to dfunis)

    I found following solution on orum.gsmhosting.com/vbb/f456/guide-how-fix-could-not-activate-cellular-data-net work-all-idevice-1420855/

     

    Tried it and 3G works again, didn't even have to restart!

     

    Connect your Apple iPhone 4 to the Wi-Fi network so you have internet active on your iPhone

    Now, open up Safari on your iPhone and go to unlockit.co.nz


    Click on Continue which takes you to the Custom APN generator


    Click / Tap on Custom APN


    Enter the APN details asked for


    Once done with that, click on Create Profile


    Save the profile and restart your iPhone


    If things went right, you should now be able to use the GPRS or EDGE right from your iPhone.

  • Tanish Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 1, 2013 11:52 PM (in response to bridgeeb)

    first of all in cellular data network tab see that your apn name is filled correctly when thats done turn on cellular data if it shows that it could active cellular data network , then go to seetings and turn on airplane mode for 5 - 10 sec (make sure your cellular data is turned on when you turn on airplane mode) now disable airplane mode and wait till internet symbol (E or 3G) comes on top , when it comes try assenging the net and i m sure net will work as this technique worked for me. Hope i helped you

  • Cajundaddy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 6, 2013 8:33 AM (in response to bridgeeb)

    This worked for me on the first try and is much more straightforward than dealing with Virgin customer-no-service:

     

    Settings/General/Reset/Reset network settings........  Success!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.