Previous 1 2 Next 21 Replies Latest reply: Apr 27, 2015 1:09 AM by hfromhereford
ROSSS77 Level 1 (0 points)

I have just purchased my first Mac and seem to be having problems downloading digital films via Ultraviolet and Flixster. How do i unblock flixster plug ins to allow playback???


iMac, iOS 6.1
  • BDAqua Level 10 (122,202 points)

    Hi, did you download them already?

     

    See if this tip on enabling Flash helps...

     

    If you need to re-enable an out-of-date version of Flash Player, you can do the following:

        1.    Navigate to the /Library/Internet Plug-Ins (Disabled) folder.

        2.    Drag "Flash Player.plugin" into /Library/Internet Plug-Ins.

        3.    If the browser is running, quit and restart it.

     

     

    http://support.apple.com/kb/HT5271

  • ROSSS77 Level 1 (0 points)

    Yes, I have the films downloaded already on both Flixster and Ultaviolet but just can't play them. If only everything could be downloaded on to itunes!!!

     

    I will try your solution tonight - thank you

  • ROSSS77 Level 1 (0 points)

    Unfortunately the tip above did'nt work for me. I have double checked that I have the latest version of Flash player and I navigated my way to the Internet plug - ins folder and dragged the icon in as recommended, but this didn't make a difference and I still see the same message for blocked plug ins.

     

    Any other ideas???

     

    Thank you

  • BDAqua Level 10 (122,202 points)

    Not sure what OS version you're on but in the browser can you click on blocked plug-ins & see which are disabled?

     

    Do they maybe require the very insecure Java be unabled?

  • ROSSS77 Level 1 (0 points)

    I am using OS X 10.8.2, I have only had for a week, perhaps it's not compatible with the current flash player?

    I'm not very technical at the minute but trying to learn more.

     

    Thank you for the support.

  • BDAqua Level 10 (122,202 points)

    See in each Browser which version of Flash it thinks it has...

     

    http://kb2.adobe.com/cps/155/tn_15507.html

     

    Then Test Adobe Shockwave & Flash Players...

     

    http://www.adobe.com/shockwave/welcome/

  • ROSSS77 Level 1 (0 points)

    Thank you very much for the links. i have used these to correctly install the right Flash and Shockwave players and the work well with playback except for the forementioned Flixster. Still seeing the same message "Blocked Plug Ins"

  • BDAqua Level 10 (122,202 points)

    Sorry, I have no idea what plug-ins they require!???

  • ROSSS77 Level 1 (0 points)

    It's up to Flixster now to come back with a solution. Thanks again for your help.

  • BDAqua Level 10 (122,202 points)

    OK, let us know if you/they figure it out please.

  • jpeprev Level 1 (0 points)

    Also having the same problem. Program working previously and have up to date flash etc but not working now. Flixster state quitting then restarting the app...surprise surprise that didn't work. Hope they make a solution known soon.

  • GreenGreenGreenRed Level 1 (0 points)

    same here.  working one day and then the next day "Blocked Plug-In"

  • ROSSS77 Level 1 (0 points)

    Just received this information from Flixster - will try it later to see if it works.

     

    "A new version of the desktop player was just released. Could you please try watching your movie after you've been updated to the new version? It should update automatically. Click on your name in the top right corner of the desktop player and select "About." If you're not using version 1.7.6, quit the program and restart it then check to see if it updates. Please let me know if you're still having trouble".

     

    I will post an update with my progress once I have updated the new version.

  • ROSSS77 Level 1 (0 points)

    The above worked - I simply logged out of Flixster Desktop and logged back in and the version I was using automatically refreshed to the latest, and my downloads worked straight away.

     

    Also worth noting that there is an updated version of Flash Player as well you can download.

     

    Hope this helps you guys out?

Previous 1 2 Next